Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
Swesaera

Audio and video desync at 24 bit

Recommended Posts

Posted · Original PosterOP

I just got the Massdrop x Sennheiser HD6XX and have audio quality set to 24 bit, 48000Hz and ever since I got them, audio has started to desync with the video I'm watching.

I mostly watch Twitch streams and after like 10 minutes the audio ends up playing 1 second before the video does and it progressively gets worse. This happens with youtube videos too.

 

Is there any fix for this?

Link to post
Share on other sites

I wouldn't set the audio to 24b unless the content you are listening to is specifically designed for that audio format.


PC (Main) (Link) SOLD FOR 1750$

Paid ~1900, a year ago, decided to sell, as my friend was going to spend 2k on a prebuilt, and I stopped gaming as much, and I could use the almost 2 grand (who can't xD)

CPU: Delidded i5-8600k 5Ghz @ 1.32v | CPU Cooler: EVGA CLC 280  Motherboard: EVGA Z370 FTW RAM: Crucial Ballistix Sport 2x8 DDR4-2400

Boot/OS SSD: 500GB WD Black | Storage: Inland 480GB SSD x2 RAID 0  Video Card: EVGA GTX 1070 SC2 Case: Corsair 275R | PSU: Corsair TX650M Gold
Monitor: Asus PB277Q 27.0" 2560x1440 75Hz | Monitor 2: Sceptre 27" 1080p 60hz  Keyboard: Corsair STRAFE Cherry MX
Red | Mouse: Corsair M65 PRO RGB Mouse

Headset: Corsair - Void Pro USB

 

PC (Secondary)(Main) (Link)

CPU: i5-8400 CPU Cooler: Stock  Motherboard: Gigabyte B360M DS3H | RAM: Crucial Ballistix Sport 2x8 DDR4-2400

 Boot/OS SSD: Inland 480GB SSD | Video Card: RX 570 4GB Strix OC | Case: Cooler Master N200 PSU: EVGA SuperNOVA G3 750

Monitor: Sceptre 24" 1080p 75hz

 

NAS:

Synology DS418J w/ 4x WD Red Pro 6TB RAID 10 (used 7.3/12TB)

 

Phone/Tablet:

iPhone 8 64GB iPad Mini 4 128GB

 

Laptops:

Dell XPS 15 9570 i7-8750H + 1050 ti + 20GB ram (16+4) + 1TB EX920 SSD

 

My old computers:

Athlon x64 + R9600 Pro 256MB Core 2 Quad Q8400 @ 3.4ghz + GTX 275 | i5-3570k @ 4.4ghz + GTX 670

Link to post
Share on other sites
2 hours ago, Swesaera said:

I just got the Massdrop x Sennheiser HD6XX and have audio quality set to 24 bit, 48000Hz and ever since I got them, audio has started to desync with the video I'm watching.

I mostly watch Twitch streams and after like 10 minutes the audio ends up playing 1 second before the video does and it progressively gets worse. This happens with youtube videos too.

 

Is there any fix for this?

this problem sounds unrelated to your headphone choice or sound settings.

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, an actual squirrel said:

this problem sounds unrelated to your headphone choice or sound settings.

Its just that it only started happening since I got the headphones, was fine with my old Logitech ones

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×