Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Brunst

3840x1080 144hz ,

Recommended Posts

Posted · Original PosterOP

now im running the DP kabel that i got with my screen and its not doing well, i try with the HDMI but then i only got 120hz i think ... 
the screen is glitching when i play games, the gpu is running the games easy at 250fps with the rx vega 56 nitro+ LE so i think maybi the cabel i got with is just trash and maybi a new 1 can fix the issue ? 

Link to post
Share on other sites

Can you please (in clean english) rewrite your question? I don't understand what you're asking


75% of what I say is sarcastic

 

So is the rest probably

Link to post
Share on other sites

what do you mean by glitching? is the cable all the way in? does hdmi glitch as well ?


"I know its stupidly overdone and unreasonably unneccesary but wouldnt it be awesome if ..."

 

CPU: Intel i7 7700k Cooling: Stock cooler (temporary)  MB: ASUS z270i  RAM: G.Skill Trident Z RGB 16GB  GPU: MSI GTX1080 Ti Aero  DISPLAY: LG 34UC88-B 21:9 1440p SSD(OS): Samsung 960 EVO 250GB SSD(Games): Samsung 840 EVO 250GB  HDD(Scratch): WD Blue 500GB HDD(Downloads): WD Blue 320GB HDD(Long-term): WD Green 2TB (external)   PSU: Corsair SF600 Case: Lian Li PC-O11 Dynamic

 

Link to post
Share on other sites

More details, less words please. It's a tad hard to understand what you're getting at.


PSU Tier List

 

  PCs and other things:

Spoiler

Current PC

CPU: AMD A8-6600k (@4.2Ghz)

GPU: GTX 1070Ti 8gb FTW2 iCX

Motherboard: GA-F2A78M-HD2 

RAM: 8gb Patriot DDR3-1600mhz

Storage: Samsung 830 EVO 120gb, WD Blue 1tb 7200RPM 

PSU: SeaSonicM12II 620w (I wish I didn't buy this)

 Peripherals: Logitech G305//Corsair K55 RGB 

Displays: Asus MG248QR//Dell 1905FP

Spoiler

New PC (getting parts)

CPU: i7-8086k [✓]

Cooling: EVGA CLC 280 RGB [✓]

GPU: EVGA GTX 1070Ti 8gb FTW2 iCX [✓]

Mobo: GIGABYTE Z390 AORUS PRO [✓]

RAM: XPG SPEXTRIX X41 2666mhz (Grey) [✓]

 Storage: T-Force Delta 250gb, WD Blue 1tb 7200RPM [✓]

PSU: 650w+ and ranked well

Case: Fractal Design Meshify C White

Peripherals: Logitech G305//Corsair K55 RGB [✓]

Displays: Asus MG248QR//Dell 1905FP [✓]

Extra: Sky blue front panel, sky blue cable extensions [✓]

Spoiler

Other

Phone: Huawei Mate 10 Lite (China steal my data???)

Dog: Irish Water Spaniel, Lucy, 9 years old (I didn't know what to write)

School Laptop: Acer Chromebook R11 ((less RAM than my phone)

 

Link to post
Share on other sites
25 minutes ago, Brunst said:

now im running the DP kabel that i got with my screen and its not doing well, i try with the HDMI but then i only got 120hz i think ... 
the screen is glitching when i play games, the gpu is running the games easy at 250fps with the rx vega 56 nitro+ LE so i think maybi the cabel i got with is just trash and maybi a new 1 can fix the issue ? 

Im not the smartest cat by far here in Linus but ya, I have no idea along with the others above me of what your talking about or what your question it ?  Once again please fill out signature or less us know your specs so we can help you better.  How can you get 250fps with 3840res unless its a cheap dx8 or dx9 game...... hmmmmmmm


Asus Sabertooth x79 / 4930k @ 4608 @ 1.456v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1911 9CL & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

AOC 40" 4k Curved / Samsung 40" 4k TV 120 MR / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus m.2 Card

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 & HD 4.50BT SE / Logitech G910 & G700s & C920 / SL 88 Grand / Cakewalk / NF-A14 Intake / NF-P12 Exhaust

Link to post
Share on other sites
Posted · Original PosterOP

the sytem is running on 
cpu : 6700k 
ram : 16gb 3000mhz

gpu : RX Vega 56 limted edition 
 

that 250 FPS is in games like CS:GO ......

in games like forza horizon that is only giving 98FPS , but ther the screen is lagging less....

 

 

no its not lagging when using hdmi but the colors are afoul, and i really like to use the 144hz ...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×