Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
parthm

2nd request for help.origin sucks

Recommended Posts

Posted · Original PosterOP

can't install any games because origin says click yes when uac pops up when downloading.

no solutions work that are available online so i tried debugging it myself and it seems to be related to qtwebengineprocess.

 

the debug file in origin says

 

[0210/130112:WARNING:resource_bundle_qt.cpp(114)] locale_file_path.empty() for locale 

 

what can I do about this?

 I don't think its a file permission issue. the backend software cant communicate with my file directory.

Link to post
Share on other sites

Have you tried to disable UAC and you anti-virus while installing? Have you tried to install in Safe Mode?


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Please use the original topic

This topic is now locked.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×