Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Valked_

No Audio After Driver Install

Recommended Posts

Posted · Original PosterOP

Hello. My microphone was really low when plugged into the back port on my motherboard, but worked fine on the front port on my computer, So I decided to install Realtek drivers online. After the installation and restart of my PC, I couldn't hear anything. No audio. I was thinking on formatting and re installing Windows but I don't want to lose my files. Also when I plug in my headphones the speakers work and when I disconnect the headphones no audio. Also in the audio devices there is only one available, "Speakers" when before I had more for the headphones. Is there nay way of fixing this? Can I uninstall the drivers and reinstall? 

Link to post
Share on other sites
8 minutes ago, Valked_ said:

Hello. My microphone was really low when plugged into the back port on my motherboard, but worked fine on the front port on my computer, So I decided to install Realtek drivers online. After the installation and restart of my PC, I couldn't hear anything. No audio. I was thinking on formatting and re installing Windows but I don't want to lose my files. Also when I plug in my headphones the speakers work and when I disconnect the headphones no audio. Also in the audio devices there is only one available, "Speakers" when before I had more for the headphones. Is there nay way of fixing this? Can I uninstall the drivers and reinstall? 

Look for this in the notifications bar double click it and go from there.

2019-02-08 21_03_36-.png


|King Of The Lost|
Project Dark: i7 7820x 5.1GHz | X299 Dark | Trident Z 32GB 3200MHz | GTX 1080Ti Hybrid | Corsair 760t | 1TB Samsung 860 Pro | EVGA Supernova G2 850w | H110i GTX
Ryzen Hero: |Dead|
Unholy Rampage: i7 5930k 4.7GHz 4.4 Ring| X99 
Rampage|Ripjaws IV 16GB 2800 CL13| 2x RX 580 Devils | Seasonic Focus Platinum 850w |H100i v2 
Revenge of 775: Pentium 641 | Biostar TPower i45| Crucial Tracer 1066 DDR2 | GTX 580 Classified Ultra | EVGA 650 BQ | Noctua NH D14

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×