Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Olllllli

Windows 10 Sleep has messed my computer up!

Thankyou everyone who gave advice, after a long day of troubleshooting (testing different monitors and even tested them with a different computer), I fixed it! 
I feel sooo stupid saying this, but the thing that fixed it was just swapping the HDMI cable. The old one must not be the greatest quality, or it has just been yanked out by my foot one too many times. 

Recommended Posts

Posted · Original PosterOP

Short and sweet: I put my computer to sleep purposely for the first time, pretty much, ever, and I regret it. Second Monitor and Virus Defender are having some problems.  

 

So I never use sleep, I don't like it, startup times are quick enough anyway that I don't need to use it. I still don't know why I used it. But I did, and when I came back to my computer 5 hours later, my secondary monitor was not being detected. If the monitor doesn't get a signal, it says it, but this is just like the computer is off. 

 

This has happened before, but it normally has fixed itself after a restart. 

I have tried pretty much everything I could think of, restarting, shutting down and waiting some time, fully powering off, pulling out cables, power plan PCIe settings. Hell I even tested for a windows update and updated (I constantly update so it can't have been a major one anyway). 

 

I am not foreign to computers at all, google isn't helping me much either though. I was desperate, decided I'd see if GPUz could help me at all... This is where my second problem arose. When I try to download anything, it takes a while then my virus defender (Bitdefender) crashes, with my firewalls too. The downloaded file is then broken. This got me worried, this is not a Bitdefender problem as I was downloading things before I put it to sleep this afternoon. Something is going wrong with my computer. 

I recently fully wiped this computer and did a fresh Windows 10 Install, first thing I downloaded (Other than cinebench) was my virus defender. Since then I have only used sites I know are safe, only clicked things that I know where they go, and only ran programs I know are fine. (I am trying to say I know it isn't because of a virus)


PC: 

Spoiler

 

PCPartPicker part list / Price breakdown by merchant
Type Item Price
CPU Intel - Core i9-9900K 3.6 GHz 8-Core Processor $499.99 @ Amazon
CPU Cooler Corsair - H150i PRO 47.3 CFM Liquid CPU Cooler $139.99 @ Newegg
Motherboard Gigabyte - Z390 AORUS MASTER ATX LGA1151 Motherboard $259.99 @ Newegg
Memory G.Skill - Ripjaws V Series 32 GB (2 x 16 GB) DDR4-3200 Memory $239.99 @ Newegg
Storage Samsung - 970 Evo 500 GB M.2-2280 Solid State Drive $119.99 @ Amazon
Storage Samsung - 850 Pro Series 512 GB 2.5" Solid State Drive $238.87 @ OutletPC
Storage Western Digital - WD Green 2 TB 3.5" 5400RPM Internal Hard Drive $99.89 @ OutletPC
Storage Western Digital - Blue 2 TB 3.5" 5400RPM Internal Hard Drive $61.89 @ OutletPC
Video Card Gigabyte - GeForce GTX 1080 8 GB Turbo OC Video Card Purchased For $900.00
Case Corsair - SPEC-OMEGA RGB ATX Mid Tower Case $119.99 @ Newegg
Power Supply Antec - HCG M 850 W 80+ Bronze Certified Semi-Modular ATX Power Supply $126.65 @ OutletPC
Operating System Microsoft - Windows 10 Pro OEM 64-bit $124.79 @ OutletPC
Case Fan Corsair - HD120 RGB 3-Pack w/Controller 54.4 CFM 120mm Fans $74.99 @ Amazon
Case Fan Corsair - HD120 RGB 3-Pack w/Controller 54.4 CFM 120mm Fans $74.99 @ Amazon
Monitor LG - E2441V-BN 24.0" 1920x1080 Monitor Purchased For $150.00
Monitor Acer - K272HL 27.0" 1920x1080 60 Hz Monitor Purchased For $200.00
Keyboard Razer - BlackWidow Chroma V2 Wired Gaming Keyboard $139.95 @ Amazon
Mouse Logitech - G502 Proteus Spectrum Wired Optical Mouse  
Headphones Sennheiser - GAME ONE Black Headset Purchased For $300.00
Speakers Logitech - Z333 40 W 2.1ch Speakers $74.95 @ Amazon
  Prices include shipping, taxes, rebates, and discounts  
  Total (before mail-in rebates) $2446.91
  Mail-in rebates -$50.00
  Total $2396.91
  Generated by PCPartPicker 2019-02-08 07:43 EST-0500  

 

 

 

 

Acer is my main monitor, and is plugged into the DVI slot on the GPU.

LG is the secondary, being plugged into the HDMI. 

This was all working before I put it to sleep. This is driving me insane, what on earth do I do?! 

ANY SUGGESTIONS OR HELP ARE HUGELY APPRECIATEDThank you in advanced. 

 

EDIT: Ignore the problem with the Downloads, this is not a problem anymore, must have just been a coincidence that it happened. 

Link to post
Share on other sites

Your main is on the gpu but your secondary also?

Dont use antivirus , have you downloaded your drivers, if not you wont have your second monitor. 

Uninstall bitdefender, Install drivers for your gpu. What I think that windows automatically update your drivers and mess with something


Case: Corsair 760T  |  Psu: Evga  650w p2 | Cpu-Cooler : Noctua Nh-d15 | Cpu : 8600k  | Gpu: Gygabyte 1070 g1 | Ram: 2x8gb Gskill Trident-Z 3000mhz |  Mobo : Aorus GA-Z370 Gaming K3 | Storage : Ocz 120gb sata ssd , sandisk 480gb ssd , wd 1gb hdd | Keyboard : Corsair k95 rgb plat. | Mouse : Razer deathadder elite | Monitor: Dell s2417DG (1440p 165hz gsync) & a crappy hp 24' ips 1080p | Audio: Schiit stack + Akg k712pro + Blue yeti.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Peskanova said:

Your main is on the gpu but your secondary also?

Yea, haven't changed any of the cables positions. Ty tho

Link to post
Share on other sites

I had a very similar experience about 2 years ago and I still have no idea what caused the problem. My only guess was that something happened to memory while it was in sleep and broke something very deep in Windows. The only way I was able to fix it was a total reinstall. Not too much help I admit, but it is definitely a software issue in Windows rather than a hardware issue.


¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-3820 | Corsair H100i | ASUS P9X79-LE | 16GB Patriot Viper 3 1866MHz DDR3 | MSI GTX 970 Gaming 4G | 2TB WD Blue M.2 SATA SSD | 2TB Hitachi Deskstar HDD | 1TB WD Black HDD | Corsair CX750M Fractal Design Define R5 Windows 10 Pro / Linux Mint 20 Cinnamon

 

Laptop:

Dell XPS 15 9560 4K Touch | Intel Core i5-7300HQ | 12GB Generic (Crucial?) 2133MHz DDR4 | Nvidia GTX 1050 | 256GB Toshiba M.2 NVMe SSD | Windows 10

Link to post
Share on other sites

Install lastest drivers from nvidia and uninstall that bitdefender crap, I think its fighting windows antivirus instead disabling

have you downloaded your drivers from nvidia ? . (you will see nvidia control panel on your tray)


Case: Corsair 760T  |  Psu: Evga  650w p2 | Cpu-Cooler : Noctua Nh-d15 | Cpu : 8600k  | Gpu: Gygabyte 1070 g1 | Ram: 2x8gb Gskill Trident-Z 3000mhz |  Mobo : Aorus GA-Z370 Gaming K3 | Storage : Ocz 120gb sata ssd , sandisk 480gb ssd , wd 1gb hdd | Keyboard : Corsair k95 rgb plat. | Mouse : Razer deathadder elite | Monitor: Dell s2417DG (1440p 165hz gsync) & a crappy hp 24' ips 1080p | Audio: Schiit stack + Akg k712pro + Blue yeti.

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, BobVonBob said:

I had a very similar experience about 2 years ago and I still have no idea what caused the problem. My only guess was that something happened to memory while it was in sleep and broke something very deep in Windows. The only way I was able to fix it was a total reinstall. Not too much help I admit, but it is definitely a software issue in Windows rather than a hardware issue.

Grrr, yea I have had the issue with different hardware many times before. If it doesn't fix itself straight away, it has a day-3 days later. Still makes me so mad that this can just happen, what seems like, randomly. 

Link to post
Share on other sites
Posted · Original PosterOP
23 minutes ago, Peskanova said:

Install lastest drivers from nvidia and uninstall that bitdefender crap, I think its fighting windows antivirus instead disabling

have you downloaded your drivers from nvidia ? . (you will see nvidia control panel on your tray)

Sorry for the late reply, just was updating to the latest GPU Drivers from NVidia's website (It was only 1 or 2 versions above what I already had so I wasn't thatttt out of the loop). I choose the clean install so it uninstalled the old stuff and installed the new stuff. Did a full shutdown. Still doesn't work. Thank you for reminding me about it though, I probably would have let that get real outdated. 

Oh and yea, downloads are working fine now, seems like its just the GPU-z download or something. I've used bitdefender for over 5 years now, and it has worked brilliantly. It is paid, very reputable, jam packed full of features, and even though "Windows Defender is good enough anyway", Bitdefender is known as one of the best anti virus and threat monitoring programs out there.

I'm sorry if this comes off as close minded, and I really do appreciate the suggestion, as there are virus defenders out there that are cause more issues then help you, but I am 100% sure that Bitdefender is not the issue. 

Link to post
Share on other sites

My comment won't be of much help but I had a simmilar problem with sleep and hibernation on my Asus t100ha as it would just freeze to the point I had to discharge the battery and power it up from scratch, which was a complete pain. Now I just did everything in the way of disabling any powersaving features like sleep or hibernation. I just power down the thing and boot it when I nees it. It's an Emmc with not too much on autorun so it boots quite fast anyway.

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Thankyou everyone who gave advice, after a long day of troubleshooting (testing different monitors and even tested them with a different computer), I fixed it! 
I feel sooo stupid saying this, but the thing that fixed it was just swapping the HDMI cable. The old one must not be the greatest quality, or it has just been yanked out by my foot one too many times. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×