Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
aidancomi

Blank Screen After Graphics Card Upgrade

Recommended Posts

Posted · Original PosterOP

I recently upgraded the graphics card in a Dell Prebuilt. The new graphics card outputs nothing, but the fans spin and is recognized by the task manager. I tried changing setting in the BIOS to chose the graphics card over the onboard, but it doesn’t work.

Link to post
Share on other sites
58 minutes ago, Saksham said:

is your monitor plugged into motherboard or gpu?

Maybe Try hdmi port.  let us know.


Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to post
Share on other sites

You need to plug the monitor cable into the outputs of the graphics card.

You could pass the graphics card's signal through the motherboard outputs, but why?

 


Screwdriver specs: Long, pointy. Turns things. Some kind of metal.

 

My rig:

Xeon  E5-1630v4 | Quadro P4000 | Asus X99-E WS | 4x8GB G-Skill DDR4-2400 | Samsung 960 EVO 250GB | 8TB spinning rust

 

HTPC:

i7-4790 | GTX1650 | Dell Sadness | 20GB DDR3 1600 | Samsung 860 250GB | 1TB magnetic storage | James Loudspeaker SPL3 x2

 

Autodesk 3ds Max, AutoCAD, Inventor, Revit, Recap, and Fusion

Adobe Photoshop, Premiere, AfterEffects, Illustrator, Brackets, Dreamweaver

Matlab, MS Visual Studio, Davinci Resolve

 

And MS Paint

Link to post
Share on other sites

Plug it into HDMI1 on the display, if it doesn't post restart the computer.


(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×