Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Master Disaster

Was there no WAN show yesterday?

Recommended Posts

Posted · Original PosterOP

VOD isn't on Twitch or YouTube? Wth is going on?


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
Posted · Original PosterOP

Oh damn, I assume they'll be reuploaded once blurred?


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites

I believe there's already a thread but I can't even remember what subforum or time of posting


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

EVGA G3 thread, BR/BT threadSeasonic Focus thread, S12II/M12II thread, Userbenchmark (Et al.) is trash explained, PSU misconceptions

Link to post
Share on other sites
3 minutes ago, Master Disaster said:

Oh damn, I assume they'll be reuploaded once blurred?

not sure, I think this is the first time they screwed up like this ._.

Link to post
Share on other sites

This is the 3rd or 4th thread on this tonight. Its been answered before. 


PSU Tier List Thread

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VI Hero | EVGA RTX 2080ti Black | Flare X 16-16-16-32 3600mhz 16gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

Samsung 850 evo 250gb | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 2x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

Ryzen 7 1800x | Asrock B450M Pro 4 | 16gb G.Skill Flare X 3200mhz | EVGA B3 450w | EVGA GTX 1060 3gb | 250gb 860 Evo m.2 | Phanteks Enthoo Evolv | Elgato HD60 Pro | Elgato 4k60 Pro mk.2

 

Link to post
Share on other sites

im looking around and either all the threads are getting deleted... or moved to the personal private section.... odd.


PSU Tier List Thread

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VI Hero | EVGA RTX 2080ti Black | Flare X 16-16-16-32 3600mhz 16gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

Samsung 850 evo 250gb | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 2x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

Ryzen 7 1800x | Asrock B450M Pro 4 | 16gb G.Skill Flare X 3200mhz | EVGA B3 450w | EVGA GTX 1060 3gb | 250gb 860 Evo m.2 | Phanteks Enthoo Evolv | Elgato HD60 Pro | Elgato 4k60 Pro mk.2

 

Link to post
Share on other sites
11 minutes ago, VegetableStu said:

sounds pretty serious now ._.

It was deleted I made a comment how i'm not watching this episode as it got too late and it's no longer in my history and my notifications of that thread are gone. They deleted it because someone linked to the unblurred clip then also posted the unblurred info on the thread. I am NOT going to say or post what it was.

Link to post
Share on other sites
Posted · Original PosterOP

This is like the first time in years I haven't woken up on a Saturday morning and watched Wan Show :(

 

 

Oh well, Linus has to make sure his companies security is protected. That's more important than anything.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
1 hour ago, LinusTech said:

It'll be back. Just waiting on an edit to process :)

Did you yourself detect that mishap (whatever it was), or was there a good guy from the chat pointing it out for you? :)


CPU Ryzen 5 3600 | MoBo Asus Prime X470-Pro | RAM 16GB Vengance RGB@3600/18 | GPU EVGA GTX 1070 SC Gaming | Case Enthoo Pro M SE
PSU bq! Pure Power 10 500W CM | Cooling Scythe Kabuto 3 & Cryorig QF120, 5x Arctic F14 | Sound SB Z Retail | Storage Samsung 970 EVO 500GB
Display(s) DELL 2001FP, DELL 2407WFP, LG 34UM95 | Keyboard Kinesis Freestyle Edge | Mouse Logitech G900 Chaos Spectrum | OS Windows 10

Link to post
Share on other sites
1 hour ago, LinusTech said:

It'll be back. Just waiting on an edit to process :)

Perfect, then I can watch tonight after work - work 6 days a week and believe it or not, I come from Sweden:)

Link to post
Share on other sites

I was extremely confused when I suddenly couldnt find the vods anymore..  I honestly thought I was hallucinating or going mad.

 

Though I suspect the feeling was amplified slightly by being severely sleep deprived.. stupid insomnia, the bane of my existence. 

Link to post
Share on other sites
2 hours ago, LinusTech said:

It'll be back. Just waiting on an edit to process :)

Thank you I’ve been waiting all day. My normal Saturday is watch 20mins of WAN go to work and watch the next 40mins. My Saturday was ruined 😭😭😭. PS: why is the new Tech Quicky episode missing from floatplane??

Link to post
Share on other sites

Any one found it yet. Linus posted 2 hours ago that they were just waiting on the edit to process.

Link to post
Share on other sites

So i was waiting for the WAN show to be uploaded to youtube, for me it isnt there yet.
ut i noticed I just got a recommendation for a video from 10h ago (pic1) this one wasnt in my sub box and is not on the LTT profile page for me (pic2).
Whats goin on?
And was there even a WAN show yesterday ?

linus1.PNG

linus2.PNG


I am here to learn, please correct me if im wrong or you see me putting bs on your screen!

Link to post
Share on other sites
2 minutes ago, LinusTech said:

Sorry guys :(

I want my money likes back! :P


Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to post
Share on other sites
3 minutes ago, LinusTech said:

Sorry guys :(

It sucks, but no need to be sorry to protect sensitive company data. 


PSU Tier List Thread

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VI Hero | EVGA RTX 2080ti Black | Flare X 16-16-16-32 3600mhz 16gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

Samsung 850 evo 250gb | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 2x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

Ryzen 7 1800x | Asrock B450M Pro 4 | 16gb G.Skill Flare X 3200mhz | EVGA B3 450w | EVGA GTX 1060 3gb | 250gb 860 Evo m.2 | Phanteks Enthoo Evolv | Elgato HD60 Pro | Elgato 4k60 Pro mk.2

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×