Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
GAMERBRONX

New PC. Black Screen, Help!!!

Recommended Posts

Posted · Original PosterOP

Ok so I sold my old pc and bought a new one. I can get the pc to boot up and when it gets into windows it'll either black screen or freeze . I've tried different SSD, Different GPU, different coolers. I tested the PSU, water cooler, ssd and gpu on another system and everything is fine. But im using a ryzen 5 1600, Asus X370-Pro AM4 mobo, 16gb of DDR4 corsair vengeance, evga GTX 1070 SC. When it posts i hear one short beep which indicates a normal post but no success. I've tried reinstalling Windows and every option i can think of. Please guys or Linus help me!!!!

Link to post
Share on other sites
6 minutes ago, GAMERBRONX said:

Ok so I sold my old pc and bought a new one. I can get the pc to boot up and when it gets into windows it'll either black screen or freeze . I've tried different SSD, Different GPU, different coolers. I tested the PSU, water cooler, ssd and gpu on another system and everything is fine. But im using a ryzen 5 1600, Asus X370-Pro AM4 mobo, 16gb of DDR4 corsair vengeance, evga GTX 1070 SC. When it posts i hear one short beep which indicates a normal post but no success. I've tried reinstalling Windows and every option i can think of. Please guys or Linus help me!!!!

Are you overclocking anything or have XMP turned on in the bios?

If so, turn that shit off.


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

BIOS up to date?

Tried to reinstall Windows or boot from a Linux stick / Windows install stick?


You don't need anybody to tell you who you are or what you are. You are what you are!

-John Lennon
 

Link to post
Share on other sites
1 minute ago, GAMERBRONX said:

No i hadn't done any oc on it uet. I actually think i had docp on. Turn it off ?

yes worth a try. Allso did you do a factory restet forthe bios?


You don't need anybody to tell you who you are or what you are. You are what you are!

-John Lennon
 

Link to post
Share on other sites
Just now, GAMERBRONX said:

No bios hasn't been updated i was about to flash it but it wouldnt boot

yo cant get into bios? -> reset CMOS


You don't need anybody to tell you who you are or what you are. You are what you are!

-John Lennon
 

Link to post
Share on other sites
3 minutes ago, GAMERBRONX said:

You mean by taking the battery out ?

yep and then wait a few minutes. One some boards you have to bridge connectors. But i think on this one you can take out the battery

 


You don't need anybody to tell you who you are or what you are. You are what you are!

-John Lennon
 

Link to post
Share on other sites
1 minute ago, GAMERBRONX said:

I also saw a sxrew or two on bottom of case touching mobo could that be a factor

possible... That should be avoided annyway. But are you sure those are not the normal standofs the MOBO is screwed in to?


You don't need anybody to tell you who you are or what you are. You are what you are!

-John Lennon
 

Link to post
Share on other sites
11 minutes ago, GAMERBRONX said:

No these are screws i guess i forgot o dropped. Not standoffs

Shorting the mobo will certainly cause issues.

One way to isolate shorts as a possible issue, is to remove the system from the case, place on a phonebook (or something equally large) and power it up from there. See if it behaves. If it does, then you have a grounding issue in the case. If it doesn't, then we know that's not a problem, but you can still lave it out for easy swapping of parts if need be


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP

 Ok so im officially in the bios. Updating bios to latest 4207 patch. On the ssd in using. I only have windows and nvidia drivers installed on it fron my test build i put together last night. Will be ok to use it as is or should i reinstall windows

15483376717978501983898230098719.jpg

Link to post
Share on other sites
Posted · Original PosterOP

Took out ram still no fix. Swapper cards. Nothing. I give up

2 minutes ago, GAMERBRONX said:

Now i hear no post beep at all. Still doing same thing going to black screen

 

Link to post
Share on other sites
1 minute ago, GAMERBRONX said:

I think i found the issue guys. I need help please. 

Whats the issue you think you've found?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×