Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
thatfoxagain

Moved PC into a new case and now it doesn't work

Recommended Posts

Posted · Original PosterOP

So I recently upgraded to a Ryzen build and didn't want to let my old rig go to waste so I decided to move it into a new case. Now this was 100% working with a fresh install of windows right before I put it in the new case. It boots, but will not post and my TV recognizes it, but it only displays a black screen and the motherboard beeps twice. This is the same if I use my iGPU or my graphics card. In terms of troubleshooting I have tried resetting the CMOS using the jumpers on the board, reseating the RAM (without RAM I get that long beep so I assume the MB is okay), booting it with no drives plugged in, removing the graphics card, unplugging and replugging in all the power connectors, and reseating the CPU (tried booting it before putting the heatsink on for a couple seconds and it did heat up, so it is getting power).

The specs are:

Motherboard: LGA 1150 gateway workstation motherboard

Processor: Core i5 4440

Ram: 8 GB DDR3 (matching 4 GB sticks)

Graphics Card: Asus Strix OC RX 570 4GB

Boot drive: 240 GB Kingston SSD (the budget one) 

PSU: EVGA 600W 80+

 

Thank you in advance for any help. I can't think of anything else I can try.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×