Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
FazBEBETO

GPU Idle frequency

Recommended Posts

Posted · Original PosterOP

Hey guys, when i bought my gpu it used to idle at the freq. shown in the first image, now it is like image 2, what could it be? I know its not a big issue, but im just curious.

PS: maybe the power mode i use? Im using it at max performance 

idle.PNG

idle2.PNG


CPU: Intel Core i7 4790 @3.60GHz(Turbo @4.00GHz) cooled by Corsair H60; Mem: G.Skill RipJawsX DDR3 16GB(4x4) OC@2133MHz (11-11-11-30 (1.6V)); GPU: EVGA GTX 1070 (Black Edition); MOBO: Gigabyte Z87-HD3; SSD:HyperX 120GB; HDD: 1TB Western Digital Blue; PSU: Thermaltake SmarT series 750w (80+ bronze); CASE: Thermaltake Chaser A41.

Link to post
Share on other sites

Mine idles at the upper pic, even in max performance mode.

 

What do you have running in the background?  Any new programs?  Virus or malware perhaps?   When have you scanned last?


Emma: i7 8700K @5.0Ghz - Gigabyte AORUS Z370 Gaming 5 - Thermaltake Water 3.0 Ultimate - G. Skill Ripjaws V 32GB 3200Mhz - Gigabyte AORUS 1080Ti - 750 EVO 512GB + 860 EVO 1TB M.2 (x2 RAID 0) + Toshiba P300 3TB - EVGA Supernova 650 P2 - Fractal Design Define R6 - AOC AGON 35" 3440x1440 100Hz UW - Mackie CR5BT - TP-Link AC1900 PCIe Wifi - Logitech G910, G502, G933 - Cooler Master Universal Graphics Card Holder

Link to post
Share on other sites
Posted · Original PosterOP

I scan for virus every week, and in background i have steam,msi afterburner and razer synapse

46 minutes ago, jstudrawa said:

Mine idles at the upper pic, even in max performance mode.

 

What do you have running in the background?  Any new programs?  Virus or malware perhaps?   When have you scanned last?

 


CPU: Intel Core i7 4790 @3.60GHz(Turbo @4.00GHz) cooled by Corsair H60; Mem: G.Skill RipJawsX DDR3 16GB(4x4) OC@2133MHz (11-11-11-30 (1.6V)); GPU: EVGA GTX 1070 (Black Edition); MOBO: Gigabyte Z87-HD3; SSD:HyperX 120GB; HDD: 1TB Western Digital Blue; PSU: Thermaltake SmarT series 750w (80+ bronze); CASE: Thermaltake Chaser A41.

Link to post
Share on other sites

Mine does both. Also goes idle mean absolutely nothing or do you mean not gaming?


Main RIg Corsair Air 540, I7 4790K, Asus Maximus VI Extreme, Pny Anarchy 16Gb's, EVGA Titan Black SC SLI, OCZ  ZX Series 1000, Acer GD235HZ x3 5760x1080@120hz 

 

Spare RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.SKILL TridentZ 16GB, EVGA 1080 SC SLI, EVGA 850 GQ, Acer xG270HU 2560x1440@144

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Mick Naughty said:

Mine does both. Also goes idle mean absolutely nothing or do you mean not gaming?

Both actually,it happens when im just using the internet and even when the PC is just at the desktop doing nothing except with msi afterburner on, i searched the web for it and ive seen this is common at high refresh rates, mine is a 144Hz monitor maybe this is what causes it?


CPU: Intel Core i7 4790 @3.60GHz(Turbo @4.00GHz) cooled by Corsair H60; Mem: G.Skill RipJawsX DDR3 16GB(4x4) OC@2133MHz (11-11-11-30 (1.6V)); GPU: EVGA GTX 1070 (Black Edition); MOBO: Gigabyte Z87-HD3; SSD:HyperX 120GB; HDD: 1TB Western Digital Blue; PSU: Thermaltake SmarT series 750w (80+ bronze); CASE: Thermaltake Chaser A41.

Link to post
Share on other sites

Well using is would also cause that. Like the internet. Turn down the refresh rate if that’s causing it. 

 

Wouldnt worry about it myself. It’s normal. Use nvidia inspector and power saver if you want it to stop completely. 


Main RIg Corsair Air 540, I7 4790K, Asus Maximus VI Extreme, Pny Anarchy 16Gb's, EVGA Titan Black SC SLI, OCZ  ZX Series 1000, Acer GD235HZ x3 5760x1080@120hz 

 

Spare RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.SKILL TridentZ 16GB, EVGA 1080 SC SLI, EVGA 850 GQ, Acer xG270HU 2560x1440@144

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, Mick Naughty said:

Well using is would also cause that. Like the internet. Turn down the refresh rate if that’s causing it. 

 

Wouldnt worry about it myself. It’s normal. Use nvidia inspector and power saver if you want it to stop completely. 

I tried all options: High performance with 144,120,100 Hz and adaptive mode with 144 Hz and the adaptive is the only one that went back to normal


CPU: Intel Core i7 4790 @3.60GHz(Turbo @4.00GHz) cooled by Corsair H60; Mem: G.Skill RipJawsX DDR3 16GB(4x4) OC@2133MHz (11-11-11-30 (1.6V)); GPU: EVGA GTX 1070 (Black Edition); MOBO: Gigabyte Z87-HD3; SSD:HyperX 120GB; HDD: 1TB Western Digital Blue; PSU: Thermaltake SmarT series 750w (80+ bronze); CASE: Thermaltake Chaser A41.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×