Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Yttrizy

not performing as expected,

Recommended Posts

Posted · Original PosterOP

Hello, LTT community

Recently i've sttarted to notice my PC isn't performing as it used to do. My specs are i5 6600k with 4.1 overclockked, and 1060 6gb, with 8gb of ram. In CSGO, i have all the lowest settings,but upon benchmarking I only get about 70 fps regularly. Before you say anything, i've turned off the xbox DVR, I've set my game to high priority, closed all unnecessary programs in the background, got fans running up to 70%, tried -high in the launch options, my temps are stable, and i've recently changed the thermal paste. However there is one more thing. I've noticed my HDD is starting  to slow down, may that be an issue?

 

I've tried posting on steam forums also, got no help from there, genuine "turn off dvr" comments.


Thanks for help in advance.


CPU : i5-6600K @4.4ghz | GPU : MSI GTX 1060 | Mobo: Asus Z170-A Pro | Cooler: Kraken x41 | PSU: SSm12-520w | Keyboard :Corsair Strafe RGB /w Cherry mx Red | Mice:Steelseries rival 300 | 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Exaco said:

Do you use MSI Afterburner? 

I do not.


CPU : i5-6600K @4.4ghz | GPU : MSI GTX 1060 | Mobo: Asus Z170-A Pro | Cooler: Kraken x41 | PSU: SSm12-520w | Keyboard :Corsair Strafe RGB /w Cherry mx Red | Mice:Steelseries rival 300 | 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×