Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bengali

Post Your Battle Stations and Build Setups!

Recommended Posts

1 minute ago, SpicyTater said:

Do i really have to clarify this is a joke @Schnoz? i just wanted to have some fun with it, it is my real system specs though I NEED TO UPGRADE. I like how @FezBoy had to break out the math lol. at full load im only pulling like 400 watts.

I didn't have to, I just felt like it.


Resident Mozilla Shill.   Typed on my Ortholinear JJ40 custom keyboard
               __     I am the ASCIIDino.
              / _)
     _.----._/ /      If you can see me you 
    /         /       must put me in your 
 __/ (  | (  |        signature for 24 hours.
/__.-'|_|--|_|        
Link to post
Share on other sites
5 minutes ago, SpicyTater said:

Do i really have to clarify this is a joke @Schnoz? i just wanted to have some fun with it, it is my real system specs though I NEED TO UPGRADE. I like how @FezBoy had to break out the math lol. at full load im only pulling like 400 watts.

not to take sides or anything, but it's sometimes quite hard to tell that someone is going /s on the internet because you don't have much tone or visual representation of sarcasm

 

just my two cents


Don't forget to use the "Quote" feature or mention me ( @Gegger) if you want me to see your reply!

Community Standards // Forum Quickstart Guide // Floatplane // FAQ

If you want to make a thread, check if there is another related thread first.

Don't be a light theme peasant
Banned by Linus in the "banning game" thread who added insult to injury by putting this crap in my sig >(

WE ARE THE DARK SIDE

Link to post
Share on other sites
53 minutes ago, SpicyTater said:

Do i really have to clarify this is a joke @Schnoz? i just wanted to have some fun with it, it is my real system specs though I NEED TO UPGRADE. I like how @FezBoy had to break out the math lol. at full load im only pulling like 400 watts.

Sorry man, I've just seen a bunch of dumbassery in real life. Kinda hard to tell sometimes. Sorry about the trouble.


The Schnoz

Link to post
Share on other sites
12 hours ago, Schnoz said:

SSDs: Your SSDs are SATA drives. These are plenty fast, but NVMe drives are often several times faster. With mine, I can't even see the Windows 10 boot animation due to the speed.

But if you have a lot of HDDs and a lot of datas on every HDD. You have time to see the Windows 10 boot animation, even with your NVMe :D

 

On my PC #1, Windows 10 startups about one minute because Windows 10 does a quick scan on every HDD to get informations. I can see LED indicator on every HDD during Windows 10 boot animation :)


PC #1 : Gigabyte B150M-HD3 DDR3 | i7-7700 | 16GB DDR3L 1600 | Zotac GeForce GT610 PCIe 1x | LSI SAS 9211-8i | 240GB NVMe M.2 PCIe PNY CS2030 | HDDs 41.5TB total | Quantum LTO5 HH SAS drive | Corsair HX750i | Cooler Master Stacker STC-T01 | DELL U2713HM 27" LED 2560x1440 (plugged DVI port)
PC #2 : Gigabyte MW70-3S0 | 2x E5-2667 v3 | 32GB DDR4 ECC Reg 2133 | Gigabyte GeForce RTX 2080 SUPER Gaming OC 8G | 6x 120GB SSD SATA RAID0 | Seasonic Prime Ultra 850 Titanium | Lian Li PC-A77 | DELL U2716HM 27" LED 2560x1440 (plugged DP port)
PC #3 : Mini PC Zotac 4K | Celeron N3150 | 4GB DDR3L 1600 | 250GB M.2 SATA WD Blue | Sound Blaster X-Fi Surround 5.1 Pro USB | Samsung Blu-ray writer USB | Genius SP-HF1800A | TV Panasonic TX-40DX600E UltraHD
PC #4 : ASUS P2B-F | PIII 500MHz | 512MB SDR 100 | Leadtek WinFast GeForce 256 SDR 32MB | 2x Guillemot Maxi Gamer 3D² 8MB in SLI | Creative Sound Blaster AWE64 ISA | 80GB HDD UATA | Fortron/Source FSP235-60GI | Zalman R1 | DELL E151FP 15" TFT 1024x768

Laptop : Lenovo ThinkPad T61p | T9500 | 4GB DDR2 667 | Quadro FX 570m | 120GB SSD OCZ Vertex 2 | 15.4" TFT 1920x1200

PC tablet : Fujitsu Point 1600 | PMMX 166MHz | 160MB EDO | 20GB HDD UATA | external floppy drive | 10.4" DSTN 800x600 touchscreen | AGFA SnapScan 1212u blue | Win98SE

Laptop collection #1 : IBM ThinkPad 340CSE | 486SLC2 66MHz | 12MB RAM | 360MB IDE | internal floppy drive | 10.4" DSTN 640x480 256 color | Win3.1 with MS-DOS 6.22

Laptop collection #2 : IBM ThinkPad 380E | PMMX 150MHz | 80MB EDO | NeoMagic MagicGraph128XD | 2.1GB IDE | internal floppy drive | internal CD-ROM drive | Intel PRO/100 Mobile PCMCIA | 12.1" FRSTN 800x600 16-bit color | Win98

Laptop collection #3 : Toshiba T2130CS | 486DX4 75MHz | 32MB EDO | 520MB IDE | internal floppy drive | 10.4" STN 640x480 256 color | Win3.1 with MS-DOS 6.22

And 5 others computers (2 Apple classic, 1 mini PC WInXP and 2 PC pocket WinCE)

Link to post
Share on other sites
9 hours ago, X-System said:

But if you have a lot of HDDs and a lot of datas on every HDD. You have time to see the Windows 10 boot animation, even with your NVMe :D

 

On my PC #1, Windows 10 startups about one minute because Windows 10 does a quick scan on every HDD to get informations. I can see LED indicator on every HDD during Windows 10 boot animation :)

My D drive is almost completely empty rn:

image.png.2cc7d26dd312a99cfd0c377b386539dc.png


The Schnoz

Link to post
Share on other sites

Its been quite a while since i posted mine again.

Changed a lot of stuff, chair, keyboard, mice, monitor, headphones, PC chassis, DAC...

IMG_20191008_221618.thumb.jpg.c0b4d33e804151f44dc1f0866eb8c969.jpg

IMG_20191008_221656_1.thumb.jpg.1c009eb0edb9d1dde531aee6557721e4.jpg


Project Diesel 5.0: Motherboard: ASRock Fatal1ty X370 Professional Gaming /// CPU: Ryzen 5 3600X  /// CPU Cooler: Scythe Ninja 5 /// GPU: Zotac AMP Extreme RTX 2070 /// RAM: 2x 16gb G.Skill Ripjaws V @3200mhz /// Chassis: Lian Li Lancool One Digital (black) /// PSU: Super Flower Leadex III 750w /// Storage: Inland Premium 1TB NVME + Toshiba X300 4TB /// OS: Windows 10 Pro

 

Peripherals: Mice: Logitech G502 Lightspeed, Logitech G305 /// Keyboard: Leopold FC900R (Cherry Silent Red), Logitech G613 (Romer G) /// Monitor: AOC Agon AG322FCX 32' (VA, 1080p @144hz) /// AMP: Onkyo Integra A-817XD /// DAC: Loxjie D10 (Red) /// Speakers: Polk Audio TSi100 /// Mike: Superlux E205U /// Headphones: HiFiMan HE-350, Koss Pro4AAA Titanium, Sony MDR-XB920

 

Living room: TV: Samsung QLED Q7FN 55' 4k /// Amplifier: Denon AVR-X2400H /// Speakers: DALI Zensor 7 /// Consoles: Sony PS4 Pro 1TB, Sony PS3 500gb /// LD/CD/DVD: Pioneer DVL-909 /// Power Supplies: Upsai ACF-2100T + GR Savage CDR2200EX

Link to post
Share on other sites
On 1/4/2013 at 9:03 PM, Boothlock said:

Zalman Z11plus

Intel i7-3770k

Asus P8-Z77-V Pro

Asus GTX670

Arctic Cooling Freezer 13 Pro

Corsair Vengeance 1600mhz 16GB

OCZ 256GB Vertex 4

Segate Barracuda 3TB

Asus Xonar Xense

Corsair AX850

Lmao

Link to post
Share on other sites
14 hours ago, Tristan n said:

Lmao

What's wrong with it? Looks like a perfectly good, if somewhat dated, system to me.


The Schnoz

Link to post
Share on other sites
On 10/5/2019 at 3:52 AM, Sargon said:

Hi,

 

My Ryzen 7 2700X based PC.

 

1) AMD Ryzen 7 2700X

2) GIGABYTE X470 AORUS ULTRA GAMING

3) Corsair DD4 5 32GB(16GBx2) 3200 CL16 Vengeance LPX Black

4) Fractal Design Define R6 Blackout TG

5) Corsair HX850 850W PSU HX Series 80+ Platinum Modular

6) Samsung SSD 1.0TB 970 EVO NVMe M.2

7) TWO: Seagate HDD 2.0TB 256MB SATA3 Barracuda

😎 Gigabyte GeForce RTX 2080

Nice build pal! 👍


Seagate Technology | Official Forums Team

IronWolf Drives for NAS Applications - SkyHawk Drives for Surveillance Applications - BarraCuda Drives for PC & Gaming

Link to post
Share on other sites

Little upgrades, which are mostly peripherals; but after 5 years the base system is still going strong. Maybe next year I'll finally upgrade the main parts.

nBxNORB.jpg 


5820K 4.0GHz | NH D15S | 32 GB RAM | Titan V | ASUS PG348Q+MG278Q

 

Link to post
Share on other sites
On 10/5/2019 at 10:52 AM, Sargon said:

Hi,

 

My Ryzen 7 2700X based PC.

 

1) AMD Ryzen 7 2700X

2) GIGABYTE X470 AORUS ULTRA GAMING

3) Corsair DD4 5 32GB(16GBx2) 3200 CL16 Vengeance LPX Black

4) Fractal Design Define R6 Blackout TG

5) Corsair HX850 850W PSU HX Series 80+ Platinum Modular

6) Samsung SSD 1.0TB 970 EVO NVMe M.2

7) TWO: Seagate HDD 2.0TB 256MB SATA3 Barracuda

😎 Gigabyte GeForce RTX 2080

 

I really like the Yellow there! That splash of colour suits, and it's rare to see yellow in systems these days :D


5820K 4.0GHz | NH D15S | 32 GB RAM | Titan V | ASUS PG348Q+MG278Q

 

Link to post
Share on other sites
2 minutes ago, Valentyn said:

Little upgrades, which are mostly peripherals; but after 5 years the base system is still going strong. Maybe next year I'll finally upgrade the main parts.

nBxNORB.jpg 

Where can I find that nice Wallpaper ?

Link to post
Share on other sites
8 minutes ago, Pascal... said:

Where can I find that nice Wallpaper ?

Here ya go mate, the original. One with, and without the deer. At 7680 x 3215 for you to enjoy.

https://imgur.com/tfalUtM

https://imgur.com/3XUbCL9

Here's the brighter version also

https://imgur.com/EfFoLZI


5820K 4.0GHz | NH D15S | 32 GB RAM | Titan V | ASUS PG348Q+MG278Q

 

Link to post
Share on other sites
On 10/1/2019 at 3:29 PM, TheNaitsyrk said:

My recent upgrades (and still in progress).

 

CPU: Octa Core - i9 9900K

Motherboard: Z390 Gigabyte AORUS MASTER

RAM: GSkill TridentZ RGB 64GB 3600Mhz C16 4 x 16GB

GPU: Water cooled RTX 2080 Ti Founders Edition SLI (+170 Core) (+930 memory) (2145 boost clock on both) with EKWB Vector blocks on each.

Case: ThermalTake X9 modified to fit 4 thickest rads.

Storage: 2x Samsung EVO 970 1TB NVMe, 2x Samsung EVO 860 500GB SSD, 1x Samsung EVO 860 4TB SSD, 2x 2TB Seagate Barracuda.

PSU: EVGA SuperNova P2 1200W with wall meter.

Display: 3x Ultrawide Acer Predator X34P 34" Inch G-Sync 120Hz displays IPS with Nvidia surround running at 10320 x 1440 120Hz.

Cooling: Custom Loop EKWB CoolStream 480mm XE 3x radiators and 1x EKWB CoolStream 240mm XE radiator with 2x D5 Revo RGB PUMP, 16x Noctua Industrial 3000RPM fans on rads and 2x in the case, 200mm ThermalTake 800RPM fan (front).

Keyboard: Razer Huntsman Elite.

Sound: T6300 Creative 5.1 speakers.

Mouse: Logitech G502 Proteus Spectrum.

 

Pictures are still with Corsair useless stuff, which is now out of the case. Currently in progress upgrading to Noctua fans and still waiting for EVGA PSU and GSkill RAM. :D

 

Still need to find replacement for the 3x Corsair Commander Pros to control the fans. If anyone got any suggestions let me know!

 

 

66333910_2461114360842488_9150392592511270912_n.jpg

71683611_386322362279396_9152538684589867008_n.jpg

How have I not seen this before? So freaking cool!😎


Seagate Technology | Official Forums Team

IronWolf Drives for NAS Applications - SkyHawk Drives for Surveillance Applications - BarraCuda Drives for PC & Gaming

Link to post
Share on other sites
6 hours ago, seagate_surfer said:

How have I not seen this before? So freaking cool!😎

Actually, @TheNaitsyrk's PC is actually really easy to recognize at first sight, at least to me, because of the case. It's the most baller PC on this thread at the moment, except for that one guy who claimed to have quad 2080 Ti's which was actually just stolen from Reddit.


The Schnoz

Link to post
Share on other sites
12 minutes ago, Schnoz said:

Actually, @TheNaitsyrk's PC is actually really easy to recognize at first sight, at least to me, because of the case. It's the most baller PC on this thread at the moment, except for that one guy who claimed to have quad 2080 Ti's which was actually just stolen from Reddit.

to add on, the case is also not a normal mid or full tower


Don't forget to use the "Quote" feature or mention me ( @Gegger) if you want me to see your reply!

Community Standards // Forum Quickstart Guide // Floatplane // FAQ

If you want to make a thread, check if there is another related thread first.

Don't be a light theme peasant
Banned by Linus in the "banning game" thread who added insult to injury by putting this crap in my sig >(

WE ARE THE DARK SIDE

Link to post
Share on other sites
5 hours ago, Schnoz said:

...not even counting all the fans. There are at least 10 in that pic alone, not counting the PSU fan.

17 fans. With PSU it's 18. All controllable through 3x Commander Pros. 3000 RPM fans can spin at 500 RPM after firmware update on Commander Pros so system is inaudible.


Main PC:

CPU: Octodeca Core 7980XE 4.7Ghz OC 1.28V (All threads)

7980XE 4.9Ghz OC 1.30V (HT Disabled)

https://www.3dmark.com/spy/10778113

Motherboard: EVGA X299 Dark. 

RAM: Corsair Vengeance 16GB x 4 DIMMS, C14 3200Mhz, OC to 3800Mhz C16. Samsung B-Die.

GPU: Water cooled RTX 2080 Ti Founders Edition SLI (+170 Core) (+930 memory) (2145 boost clock on both) with EKWB Vector blocks on each.

Case: ThermalTake X9.

Storage: 2x Samsung EVO 970 1TB NVMe (3500MB/S Read, 3300MB/S Write), 2x Samsung EVO 860 500GB SSD, 1x Samsung EVO 860 4TB SSD, 2x 2TB Seagate Barracuda.

PSU: Corsair AX1600i with custom black and red cables.

Display: 3x Ultrawide Acer Predator X34P 34" Inch G-Sync 120Hz displays IPS with Nvidia surround running at 10320 x 1440 120Hz.

Cooling: Custom Loop EKWB CoolStream 480mm XE 3x radiators and 1x EKWB CoolStream 240mm XE radiator with 2x D5 Revo RGB PUMP, 14x Noctua Industrial 3000RPM fans on rads and 2x in the case, 200mm ThermalTake 800RPM fan (front).

VR: Pimax 4K with NOLO VR.

Keyboard: Corsair K70 LUX RGB.

Sound: T6300 Creative 5.1 speakers.

Mouse: Logitech G502 Proteus Spectrum.

Piano: Yamaha P155.

Phone: Razer Phone 2.

Smart watch: Moto 360 2nd Gen.

Camera: Logitech C922.

3D Printer: Creality Ender 3 Pro.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×