Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jesse629

Disk boot failure

Recommended Posts

Posted · Original PosterOP

Hello im having a problem where my bios recognizes my hdd but wont boot windows everything is plugged in correctly and the drive works just fine please help

Link to post
Share on other sites
11 minutes ago, Slottr said:

Hard drives probably dying or dead

Or the Windows Boot Manager partition got corrupted somehow. A reinstall could be in order


Primary PC: Lazarus https://pcpartpicker.com/list/Pf6fBb (Windows 10 Home)

HTPC: *name pending*https://pcpartpicker.com/list/bz62P3 (Windows 10 Home)
Server: Dell Precision T7500 - Dual Xeon X5660's, 44GB ECC DDR3, Radeon HD 6350 (Windows 10 Pro)
Oher PCs:          

*name pending* - i7-920, MSI-X58 Platinum SLI, 12GB DDR3, EVGA GTX 260 + EVGA GTX 260 Core 216 in SLI - https://pcpartpicker.com/list/Nknj6s (Windows 7 Pro)

HP DC7900 - Core 2 Duo E8400, 4GB DDR2, Radeon HD 5350 (Windows Vista)

Compaq Presario 5000 - Pentium 4 1.7Ghz, 1GB DDR, Nvidia GeForce 2 MX400 (Windows XP)
Compaq Presario 8772 - Pentium MMX 200Mhz, 48MB PC66, 6GB Quantum HDD, "8GB" HP SATA SSD adapted to IDE (Windows 98 SE)

In progress project PCs:

*name pending* - Pentium G4400, 8GB DDR3, Asus H110

*name pending* - AMD A4-6300, 8GB DDR3

*name and purpose pending* - AMD Ryzen 5 2400G

*name and purpose pending* - Asus Strix 1070

 

Link to post
Share on other sites
Posted · Original PosterOP

I put it back into my old computer and it works just fine, ive also tried downloading windows from a usb onto an ssd and im still having the same issue

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×