Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
layerj123

HELP!!!!! Black Site Won't Work!

2 minutes ago, layerj123 said:

I don't know anything about patch versions. I actually saw something about that for the game though. Lemme check it out.

run 1.1 then 1.2 patches:

https://www.patches-scrolls.com/blacksite_area51.php

Recommended Posts

Posted · Original PosterOP

I need help getting Blacksite Area 51 to work. I tried compatability mode aswell as the troubleshooter, but it still wont run. Comes up with this message:

Capture.JPG

Link to post
Share on other sites

requirements

CPU: 3.0ghz cpu Intel or AMD equivalent

CPU SPEED: 3.0 GHz

RAM: 2 GB

OS: Windows XP or Vista

VIDEO CARD: ATI X1600 or Nvidia Geforce 6600 with 256 meg of video ram (DirectX9)

TOTAL VIDEO RAM: 256 MB

3D: Yes

HARDWARE T&L: Yes

PIXEL SHADER: 3.0

VERTEX SHADER: 3.0

DIRECTX VERSION: 9.0c

SOUND CARD: Yes

FREE DISK SPACE: 15 GB

 

Upgrade OS?

 
 

Please quote my post, or put @paddy-stone if you want me to respond to you.

https://www.dictionary.com/  is good for helping with spelling, if you care.

 

Spoiler
  • PCs:-
  • Main PC build  https://uk.pcpartpicker.com/list/GZWxgJ
  • ASUS x53e  - i7 2670QM / Sony BD writer x8 / Win 10, Elemetary OS, Ubuntu/ Samsung 830 SSD
  • Lenovo G50 - 8Gb RAM - Samsung 860 Evo 250GB SSD - DVD writer
  • Displays:-
  • Philips 55 OLED 754 model
  • Panasonic 55" 4k TV
  • LG 29" Ultrawide
  • Philips 24" 1080p monitor as backup
  • Storage/NAS/Servers:-
  • ESXI/test build  https://uk.pcpartpicker.com/list/4wyR9G
  • Main Server https://uk.pcpartpicker.com/list/3Qftyk
  • Backup server - HP Proliant Gen 8 4 bay NAS running FreeNAS ZFS striped 3x3TiB WD reds
  • HP ProLiant G6 Server SE316M1 Twin Hex Core Intel Xeon E5645 2.40GHz 48GB RAM
  • Gaming/Tablets etc:-
  • Xbox One S 500GB + 2TB HDD
  • PS4
  • Nvidia Shield TV
  • Xiaomi/Pocafone F1 128GB 6GB RAM
  • Xiaomi Redmi Note 4
  • Lenovo k3 note
  • Windows tablet
  • Unused Hardware currently :-
  • i7 6700K  b250 mobo - Thermaltake Core V21-  EVGA Supernova G2 650W Gold PSU
  • AMD phenom II 1055t / 8GB RAM / DVD writer
  • Zotac GTX 1060 6GB Amp! edition x2
  • Zotac GTX 1050 mini
  • Nvidia Shield K1 tablet

 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, TrigrH said:

Thats the issue probs, windows 10 doesnt support securerom.

 

What patch version are you running? 1.0? 1.1? 1.2?

I don't know anything about patch versions. I actually saw something about that for the game though. Lemme check it out.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×