Jump to content
Floatplane payments are migrating! Read more... ×
Phishing Emails - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
Premoz1

Why 2 out of 4 rgb fans dont show rgb lighting?

Recommended Posts

Posted · Original PosterOP

i got new case, kolink observatory rgb. It has 4 rgb fans preinstalled. Why only 2 shows rgb lighting? They all are running, but 2 doesnt have lighting, but all 4 should have lighting. What I did wrong?

Link to post
Share on other sites

Maybe dead LEDs?


CPU: Ryzen 5 1600 (3.6GHz; 1.25v) Cooler:  Noctua NF-A9x14 on Wraith Spire Heatsink Mobo: Asus Strix B350-i Gaming GPU: Sapphire PULSE RX 580 8GB (1305 MHz) RAM: G.Skill Trident Z 3200MHz 14CL 2x8GB SSD0: Crucial MX300 525GB SSD1: ADATA Ultimate SU800 128GB M.2 PSUCorsair SF450 Case: Fractal Design Node 202 Monitor1ViewSonic XG2401 144Hz 24" / AOC G2460PF 144Hz 24"

Laptop

Microsoft Surface

I usually edit my posts immediately after posting them, as I don't check for typos before pressing the shiny SUBMIT button. 

Spoiler

Retired Devices and Inventory:

  • Asus NV56 17" (i7-3360QM, NVIDIA GT 650M, DDR3 8GB) laptop
  • Lenovo Thinkpad X220 12" (i5 vPro 2520M, Intel HD Graphics 3000, Samsung DDR3 1300MHz 9CL 2x4GB) laptop
  • Biostar X370GTN Racing Mini-ITX motherboard

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×