Jump to content
Floatplane payments are migrating! Read more... ×
Phishing Emails - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
ItsJustNikko

Asus Rog G771JW

Recommended Posts

Posted · Original PosterOP

Hi!

So I don't really know where to start.. I have the Asus rog g771jw . I am having issues with fps in games. Pretty much all the games. Either the game spikes and the fps goes from 10 - 100 ( both with vsync on and off , lowest settings etc.. )

I will provide some pictures of what I mean so you guys can see what I am trying to explain.
SPECS: GCWMMol.png

shL7t5P.png

GGJnngc.png


So now to the fps issues I am having. I am "playing" a game called Path of Exile. I have tried lowering the settings , V-sync on and off, changing resolution, windowed mode, fullscreen. Nothing have helped. This is a picture of how my fps looks like.
BYUOeKF.jpg

VIDEO OF WHAT I EXPERIENCE WHILE PLAYING.



Things I've done on the laptop is: Fresh windows install, new thermal paste, dusted off. Power settings set to high performance. It is plugged in so it doesn't run on the battery. I have turned off background programs. I've tried turning off the integrated GPU in device manager but then PoE won't even start. When I disable it and restart laptop it automatically enables again.

Please , please , please.. whatever comes to your mind comment so I can try it out.. Cant really afford a new one so I am trying my best to fix this.

Link to post
Share on other sites

Disabling the integrated graphics in device manager won't do anything useful. A lot of times the laptop's display is directly connected to the iGPU, so you can't even use the laptop if you were to fully disable it at a hardware level. You can try going into your BIOS and looking for integrated graphics and/or Nvidia Optimus settings. If neither are there, you can try making sure that your dedicated GPU is set in Nvidia control panel as the device to use. 

 

I recall one of my friends having an issue on his ancient laptop that was maybe similar to this. Can't remember what model he had, but it was an MSI for certain. He had fps issues, and he traced it back to being a problem where the laptop was randomly switching between Intel and Nvidia graphics. Not long after this, his Nvidia GPU in the laptop died and he had to suffer with Intel HD till he could get a new laptop.


PCMR

Primary PC: Custom Mid Tower - pcpartpicker List: https://pcpartpicker.com/list/sq3gr6

Case: Fractal Design Define R6 | PSU: EVGA 700B | Mobo: Asus ROG STRIX B350-F | Front Panel: DVD/RW drive

CPU: Ryzen 5 2600x @ Stock Speeds | 16 GB DDR4 RAM (2x8) Corsair Vengeance 3000MHz | CPU Cooler: Noctua NH-D15 SE-AM4

Storage: 1 TB 7200rpm Toshiba 3.5" HDD, 500 GB 5400rpm Seagate 2.5" HDD, 2 TB 7200rpm Seagate Firecuda SSHD, 500 GB Samsung 970 EVO, 500 GB Samsung 860 EVO, 4TB Toshiba X300 7200rpm HDD

Fans: Corsair 120mm SF x 3, Fractal Design 140mm Dynamic X2 x 3 | Peripherals: Corsair K70 Rapidfire, Corsair Scimitar Pro | GPU: GTX 1070 STRIX

Displays: 1x 23" 1080p 60Hz, 1x 27" 1440p 60Hz | OS: Windows 10 Home x64

Secondary PC: Dell Inspiron 15 5000 Gaming 

CPU: Intel Core i5-7300 HQ | RAM: 16 GB DDR4 RAM | GPU: GTX 1050 Ti 4 GB | Storage: 1 TB 5400rpm Western Digital HDD, 500 GB 960 EVO

OS: Windows 10 Home x64

Tertiary PC: Compaq 2000

CPU: Intel Pentium IV (single core) @ 1.7 GHZ | RAM: 1 GB | Storage: 35 GB 3.5" HDD, 70 GB 3.5" HDD

GPU: Nvidia GeForce 256 | OS: Windows XP SP3 x86

Mobile Devices

Asus Zenfone 4 Max | Battery: 5400 mAh | Approx Battery Life: 3 Days | Storage: 32 GB Internal Memory, 32 GB mSD Card

RAM: 3 GB RAM | APU: Qualcomm Snapdragon 435 @ 1.4 GHZ | Display: 5.5" 720p | OS: Android 8.1

 

Asus ZenPad S3 10 | Battery: 4000 mAh | Approx Battery Life: 2 Days | Storage: 64 GB Internal Memory, 32 GB mSD Card

RAM: 4 GB RAM | CPU: MTK MT8176 | GPU: IMG GX6250 | Display: 9.7" 2k | OS: Android 7.1

Consoles

Nintendo Switch | Storage: 25 GB Internal Memory, 128 GB Samsung micro SD

Networking

Cable Modem | Asus CM-16

Wireless Router | Asus RT-AC66U_B1

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Eastman51 said:

Disabling the integrated graphics in device manager won't do anything useful. A lot of times the laptop's display is directly connected to the iGPU, so you can't even use the laptop if you were to fully disable it at a hardware level. You can try going into your BIOS and looking for integrated graphics and/or Nvidia Optimus settings. If neither are there, you can try making sure that your dedicated GPU is set in Nvidia control panel as the device to use. 

 

I recall one of my friends having an issue on his ancient laptop that was maybe similar to this. Can't remember what model he had, but it was an MSI for certain. He had fps issues, and he traced it back to being a problem where the laptop was randomly switching between Intel and Nvidia graphics. Not long after this, his Nvidia GPU in the laptop died and he had to suffer with Intel HD till he could get a new laptop.

I have set the dedicated gpu on nvidia control panel as the device to use. Will give the BIOS a try. Thanks for fast response.

Link to post
Share on other sites

Have you installed all your drivers? Sometimes Windows update doesn't grab them all or doesn't get the best ones. Go to Asus's website and download the chipset driver and the intel HD drivers and install those.


Desktop: Xeon 1231-v3, 16GB RAM, 1TB SSD, Rosewill 550w Capstone PSU, ASrock ITX Z97 board, Gigabyte 970, Phanteks Evolv ITX.

Laptop: Eluktronics Mech 15 G2, i7 8750H, 1060 6GB, 16GB DDR4, 480GB Nvme SSD, 144hz panel

Laptop: Eluktronics W650kk1, i7 7700K, 8GB DDR4, GTX 1050Ti, 500GB WD SSD, 120Hz Asus Display

Laptop: Alienware 18 (2014). I7 4930MX @ 4.1GHz, 16GB RAM, 500GB 840Evo, 1TB HDD, GTX 980m 8GB

Laptop: Razer Blade 14 mid 2016. I7 6700hq, 16GB RAM, 512GB SSD, 970m 6GB.

Laptop: Origin Eon11s. i7 3820QM, GT 650M 2GB, 120GB SSD, 16GB DDR3 RAM, 11.6in 768p display

 

Link to post
Share on other sites
2 minutes ago, Theguywhobea said:

Have you installed all your drivers? Sometimes Windows update doesn't grab them all or doesn't get the best ones. Go to Asus's website and download the chipset driver and the intel HD drivers and install those.

He should also nab some Nvidia drivers, seeing as he's trying to use THAT


PCMR

Primary PC: Custom Mid Tower - pcpartpicker List: https://pcpartpicker.com/list/sq3gr6

Case: Fractal Design Define R6 | PSU: EVGA 700B | Mobo: Asus ROG STRIX B350-F | Front Panel: DVD/RW drive

CPU: Ryzen 5 2600x @ Stock Speeds | 16 GB DDR4 RAM (2x8) Corsair Vengeance 3000MHz | CPU Cooler: Noctua NH-D15 SE-AM4

Storage: 1 TB 7200rpm Toshiba 3.5" HDD, 500 GB 5400rpm Seagate 2.5" HDD, 2 TB 7200rpm Seagate Firecuda SSHD, 500 GB Samsung 970 EVO, 500 GB Samsung 860 EVO, 4TB Toshiba X300 7200rpm HDD

Fans: Corsair 120mm SF x 3, Fractal Design 140mm Dynamic X2 x 3 | Peripherals: Corsair K70 Rapidfire, Corsair Scimitar Pro | GPU: GTX 1070 STRIX

Displays: 1x 23" 1080p 60Hz, 1x 27" 1440p 60Hz | OS: Windows 10 Home x64

Secondary PC: Dell Inspiron 15 5000 Gaming 

CPU: Intel Core i5-7300 HQ | RAM: 16 GB DDR4 RAM | GPU: GTX 1050 Ti 4 GB | Storage: 1 TB 5400rpm Western Digital HDD, 500 GB 960 EVO

OS: Windows 10 Home x64

Tertiary PC: Compaq 2000

CPU: Intel Pentium IV (single core) @ 1.7 GHZ | RAM: 1 GB | Storage: 35 GB 3.5" HDD, 70 GB 3.5" HDD

GPU: Nvidia GeForce 256 | OS: Windows XP SP3 x86

Mobile Devices

Asus Zenfone 4 Max | Battery: 5400 mAh | Approx Battery Life: 3 Days | Storage: 32 GB Internal Memory, 32 GB mSD Card

RAM: 3 GB RAM | APU: Qualcomm Snapdragon 435 @ 1.4 GHZ | Display: 5.5" 720p | OS: Android 8.1

 

Asus ZenPad S3 10 | Battery: 4000 mAh | Approx Battery Life: 2 Days | Storage: 64 GB Internal Memory, 32 GB mSD Card

RAM: 4 GB RAM | CPU: MTK MT8176 | GPU: IMG GX6250 | Display: 9.7" 2k | OS: Android 7.1

Consoles

Nintendo Switch | Storage: 25 GB Internal Memory, 128 GB Samsung micro SD

Networking

Cable Modem | Asus CM-16

Wireless Router | Asus RT-AC66U_B1

Link to post
Share on other sites
Just now, Eastman51 said:

He should also nab some Nvidia drivers, seeing as he's trying to use THAT

Well I think he could have in issue with his iGPU drivers based of his dxDiag where it states there is a problem with his intel hd 4600


Desktop: Xeon 1231-v3, 16GB RAM, 1TB SSD, Rosewill 550w Capstone PSU, ASrock ITX Z97 board, Gigabyte 970, Phanteks Evolv ITX.

Laptop: Eluktronics Mech 15 G2, i7 8750H, 1060 6GB, 16GB DDR4, 480GB Nvme SSD, 144hz panel

Laptop: Eluktronics W650kk1, i7 7700K, 8GB DDR4, GTX 1050Ti, 500GB WD SSD, 120Hz Asus Display

Laptop: Alienware 18 (2014). I7 4930MX @ 4.1GHz, 16GB RAM, 500GB 840Evo, 1TB HDD, GTX 980m 8GB

Laptop: Razer Blade 14 mid 2016. I7 6700hq, 16GB RAM, 512GB SSD, 970m 6GB.

Laptop: Origin Eon11s. i7 3820QM, GT 650M 2GB, 120GB SSD, 16GB DDR3 RAM, 11.6in 768p display

 

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Theguywhobea said:

Have you installed all your drivers? Sometimes Windows update doesn't grab them all or doesn't get the best ones. Go to Asus's website and download the chipset driver and the intel HD drivers and install those.

Do i get the Intel HD Drivers from asus website or intel?

Link to post
Share on other sites
1 minute ago, Theguywhobea said:

Well I think he could have in issue with his iGPU drivers based of his dxDiag where it states there is a problem with his intel hd 4600

Its possible, but it could be hardware related as well. Guess he's just going to have to try

 


PCMR

Primary PC: Custom Mid Tower - pcpartpicker List: https://pcpartpicker.com/list/sq3gr6

Case: Fractal Design Define R6 | PSU: EVGA 700B | Mobo: Asus ROG STRIX B350-F | Front Panel: DVD/RW drive

CPU: Ryzen 5 2600x @ Stock Speeds | 16 GB DDR4 RAM (2x8) Corsair Vengeance 3000MHz | CPU Cooler: Noctua NH-D15 SE-AM4

Storage: 1 TB 7200rpm Toshiba 3.5" HDD, 500 GB 5400rpm Seagate 2.5" HDD, 2 TB 7200rpm Seagate Firecuda SSHD, 500 GB Samsung 970 EVO, 500 GB Samsung 860 EVO, 4TB Toshiba X300 7200rpm HDD

Fans: Corsair 120mm SF x 3, Fractal Design 140mm Dynamic X2 x 3 | Peripherals: Corsair K70 Rapidfire, Corsair Scimitar Pro | GPU: GTX 1070 STRIX

Displays: 1x 23" 1080p 60Hz, 1x 27" 1440p 60Hz | OS: Windows 10 Home x64

Secondary PC: Dell Inspiron 15 5000 Gaming 

CPU: Intel Core i5-7300 HQ | RAM: 16 GB DDR4 RAM | GPU: GTX 1050 Ti 4 GB | Storage: 1 TB 5400rpm Western Digital HDD, 500 GB 960 EVO

OS: Windows 10 Home x64

Tertiary PC: Compaq 2000

CPU: Intel Pentium IV (single core) @ 1.7 GHZ | RAM: 1 GB | Storage: 35 GB 3.5" HDD, 70 GB 3.5" HDD

GPU: Nvidia GeForce 256 | OS: Windows XP SP3 x86

Mobile Devices

Asus Zenfone 4 Max | Battery: 5400 mAh | Approx Battery Life: 3 Days | Storage: 32 GB Internal Memory, 32 GB mSD Card

RAM: 3 GB RAM | APU: Qualcomm Snapdragon 435 @ 1.4 GHZ | Display: 5.5" 720p | OS: Android 8.1

 

Asus ZenPad S3 10 | Battery: 4000 mAh | Approx Battery Life: 2 Days | Storage: 64 GB Internal Memory, 32 GB mSD Card

RAM: 4 GB RAM | CPU: MTK MT8176 | GPU: IMG GX6250 | Display: 9.7" 2k | OS: Android 7.1

Consoles

Nintendo Switch | Storage: 25 GB Internal Memory, 128 GB Samsung micro SD

Networking

Cable Modem | Asus CM-16

Wireless Router | Asus RT-AC66U_B1

Link to post
Share on other sites
1 minute ago, ItsJustNikko said:

Do i get the Intel HD Drivers from asus website or intel?

Asus should have a copy on their site, I'd start with that, then it should update itself once it's installed if it's an old version.


Desktop: Xeon 1231-v3, 16GB RAM, 1TB SSD, Rosewill 550w Capstone PSU, ASrock ITX Z97 board, Gigabyte 970, Phanteks Evolv ITX.

Laptop: Eluktronics Mech 15 G2, i7 8750H, 1060 6GB, 16GB DDR4, 480GB Nvme SSD, 144hz panel

Laptop: Eluktronics W650kk1, i7 7700K, 8GB DDR4, GTX 1050Ti, 500GB WD SSD, 120Hz Asus Display

Laptop: Alienware 18 (2014). I7 4930MX @ 4.1GHz, 16GB RAM, 500GB 840Evo, 1TB HDD, GTX 980m 8GB

Laptop: Razer Blade 14 mid 2016. I7 6700hq, 16GB RAM, 512GB SSD, 970m 6GB.

Laptop: Origin Eon11s. i7 3820QM, GT 650M 2GB, 120GB SSD, 16GB DDR3 RAM, 11.6in 768p display

 

Link to post
Share on other sites
Posted · Original PosterOP
13 minutes ago, Theguywhobea said:

Asus should have a copy on their site, I'd start with that, then it should update itself once it's installed if it's an old version.

 

18 minutes ago, Eastman51 said:

He should also nab some Nvidia drivers, seeing as he's trying to use THAT

I've installed everything you guys have suggested now. How do I check if everything is installed correcly ? Is it through dxdiag?

Link to post
Share on other sites

Check CPU+GPU temps while in game


My daily driver: Lenovo Legion Y530 [REVIEW]

 

Laptop recommender and enthusiast

How to undervolt CPU and GPU in laptops

 

Laptop Reviews:

Spoiler

Lenovo Legion Y520 - no.16 most viewed review in LTT forum (as of 25/11)

Acer Aspire 5 Illegear Raven Commandos Glock 5

Specs of my Y530:

Spoiler

Intel Core i5 8300H 2.3-4.0GHZ Nvidia GTX1050TI 2GB LP156WFG-SPB2 144Hz IPS Samsung 8GB DDR4 2666MHZ RAM SC Samsung PM981 NVMe 256GB SSD+Seagate ST1000LM035 1TB 5400RPM HDD (spare)

My Phone: Xiaomi Redmi Note 4 (Snapdragon 625, 3GB RAM, 32GB ROM)

Link to post
Share on other sites
8 hours ago, ItsJustNikko said:

They are 80-85C

That's near thermal throttling category. Check clock speed too


My daily driver: Lenovo Legion Y530 [REVIEW]

 

Laptop recommender and enthusiast

How to undervolt CPU and GPU in laptops

 

Laptop Reviews:

Spoiler

Lenovo Legion Y520 - no.16 most viewed review in LTT forum (as of 25/11)

Acer Aspire 5 Illegear Raven Commandos Glock 5

Specs of my Y530:

Spoiler

Intel Core i5 8300H 2.3-4.0GHZ Nvidia GTX1050TI 2GB LP156WFG-SPB2 144Hz IPS Samsung 8GB DDR4 2666MHZ RAM SC Samsung PM981 NVMe 256GB SSD+Seagate ST1000LM035 1TB 5400RPM HDD (spare)

My Phone: Xiaomi Redmi Note 4 (Snapdragon 625, 3GB RAM, 32GB ROM)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×