Jump to content
Floatplane payments are migrating! Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
Flitser

New PC same HDD's, Pc won't boot when 1 particular HDD is plugged in power

Recommended Posts

Posted · Original PosterOP

Hi,

 

So today i got my new pc:

ryzen 2600x

b450 tomahawk

300mhz vengeance

2700 rtx

corsair 750rx

 

Now Everything was working fine on old PC, I installed everything SSD first to make sure it works. Installed windows etc now when i try to put in my old HDD's (1 Tb and 1 3TB) the 1tb works fine. Now when i plug in the power to my newest HDD the 3TB one, the motherboards makes beeping sounds (long beeps then 2 short beeps repeated), the LED for VGA is red.

 

Is there something that this HDD is doing to my new gpu preventing it from booting when it get's power. The HDD is a WD 3TB green. Not sure what could be the problem here. The sata cable is not even plugged in so i'm at loss at to why my very old 1tb works and the newer one isn't (wich ofc has all my backups on it)

 

Any ideas?

Link to post
Share on other sites

Try different SATA ports, try with fewer RAM sticks plugged in. Try getting to the BIOS with just the trouble drive. Try booting without the 1TB.

Try swapping RAM positions. You could also just let it sit and see if the error goes away. 

 

It could be a power supply issue, where the PSU can't handle the 3 drives + the CPU and GPU. I would call it faulty at that point, since a 750W PSU can handle on OC 2600x + OC 2070 in terms of load wattage. I run a 750W on a 2600x, 1070, 32GB RAM (3000MHz Vengeance), a sound card, a Hue+, a riser card for an M.2 SSD, a SATA SSD, 3 SATA HDDs, a DVD drive, a 2 fan CPU cooler, and a fan controller with 6 fans hooked up. My load wattage is approx 587W.

 

I'm not sure if beep codes mean much these days. I decided to be bold with my RAM upgrade the other day (for looks, though it should've worked) and got this:
3 short beeps, reset (according to google, this means NO memory detected. I had all 4 slots populated with identical RAM, minus heat spreader color. Asus also didn't even include beep codes in the manual)

after the first reset, 3 short beeps and another reset

after second reset, 1 long beep and hang, followed by reset (long beep means NO VGA. My 1070 was reseated prior to RAM install; hard to navigate when you have a massive GPU and CPU cooler, I made sure to hook up the monitor before I powered on).

long hang, and then clear POST

F1 for "new config" 

If I don't save changes and exit I clear POST and get to Windows. If I save changes and exit I get the same trail of beeps; rinse repeat.


PCMR

Primary PC: Lazarus | Build: https://pcpartpicker.com/list/tv7hLJ

Case: Fractal Design Define R6 | PSU: Seasonic Focus Platinum 750W | Mobo: Asus ROG STRIX B350-F | Front Panel: Asus DVD/RW Drive

CPU: Ryzen 5 2600x @ Stock Speeds | 32 GB DDR4 RAM (4x8) Corsair Vengeance 2933MHz | CPU Cooler: Noctua NH-D15 SE-AM4

Storage: 1TB 7200rpm Toshiba 3.5" HDD, 2TB 5400rpm Seagate Firecuda SSHD, 500GB Samsung 970 EVO, 500GB Samsung 860 EVO, 4TB Toshiba X300 7200rpm HDD

Fans: Corsair 120mm SF x 3, Fractal Design 140mm Dynamic X2 x 3 | Peripherals: Asus Strix Flare, Corsair Scimitar Pro | GPU: GTX 1070 STRIX

Expansion Cards: Asus Hyper M.2 x16 Card, Asus Xonar DGX | USB devices: Asus AC66 USB 3.0 AC wifi adapter, Blue Snowball, NZXT Hue+

Displays:  23" 1080p 60Hz, Asus PB258Q 27" 1440p 60Hz | OS: Windows 10 Home x64

Secondary PC: Dell Inspiron 15 5000 Gaming 

CPU: Intel Core i5-7300 HQ | RAM: 16 GB DDR4 RAM | GPU: GTX 1050 4 GB | Storage: 1TB 5400rpm Western Digital HDD, 500GB 960 EVO

OS: Windows 10 Home x64

Tertiary PC: *insert name here*/Xbox replacement | Build: https://pcpartpicker.com/list/jYDKQZ

Case: Corsair Carbide 100R (hopefully upgrading to Fractal Design Node 605) | PSU: EVGA 700B | Mobo: Asus Q87m-E/CSM | Front Panel: DVD/RW Drive

CPU: Intel Core i5-4670k | RAM: 32GB DDR3 (4x8) Kingston HyperX | CPU Cooler: Cryorig C7

Fans: Corsair 120mm x 1, Arctic F12 PWM x 1 | Peripherals: Generic USB Mouse, Dell PS/2 keyboard | Display: HP 2310m 23" 1080p

Expansion Cards: Asus PCE-AC55 PCIe AC wifi/bluetooth adapter, (may, add Asus Xonar DG)

Storage: 1TB 7200rpm Western Digital 3.5" HDD, 1TB Western Digital 2.5" SSD

GPU: Asus GTX 960 Turbo 4GB| OS: Windows 10 Home x64

Mobile Devices

Asus Zenfone 4 Max | Battery: 5400 mAh | Approx Battery Life: 3 Days | Storage: 32 GB Internal Memory, 32 GB mSD Card

RAM: 3 GB RAM | APU: Qualcomm Snapdragon 435 @ 1.4 GHZ | Display: 5.5" 720p | OS: Android 8.1

 

Asus ZenPad S3 10 | Battery: 4000 mAh | Approx Battery Life: 2 Days | Storage: 64 GB Internal Memory, 32 GB mSD Card

RAM: 4 GB RAM | CPU: MTK MT8176 | GPU: IMG GX6250 | Display: 9.7" 2k | OS: Android 7.1

Consoles

Nintendo Switch | 128 GB Samsung micro SD

PS4 Slim | Stock 1TB 5400rpm HDD

Networking

Cable Modem | Asus CM-16

Wireless Router | Asus RT-AC66U_B1

Link to post
Share on other sites
Posted · Original PosterOP

Well The problem is happening even with no SATA ports connected, I tried different PSU cables. The PSU is 2 weeks old and was working fine in previous build. (gtx 970 I54660 etc)

 

It should be able to handle almost everything and it happens when only that HDD is plugged in and the other HDD and SSD are left without power. So there is something going on between that particular HDD and my Motherboard/Graphics card. No boot or bios to check what's going on tho.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×