Jump to content
Floatplane payments are migrating! Read more... ×
Phishing Emails - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
leska44

Drop in fps overnight

Recommended Posts

Posted · Original PosterOP

Still scratching my head on my pc. Build a new pc about a month ago. Play on my pc one night at 340fps on siege. Turn my pc back on the next day and it's down to 110fps. Turned off windows game mode and got it back to 280fps. My true benchmark game is rainbow six siege. Rainbow six has an auto detect on it and when I click it, it now goes to all medium settings which makes no sense as geforce says optimum is ultra everything. Every game I own is down about 60 fps but when I run benchmarks it says my computer is amazing. So why are games not performing the way they did. No updates done to the computer at all.

Temps- gpu 72c/ cpu 55c

Loads- gpu 99%/ cpu 50%

 

Pc specs

Rtx 2080ti

I9 9900k

Msi meg ace 390

16gb ram 3000mhz

Ssd 860 evo 500gb and 1tb

850w power supply

image000002.jpg

Link to post
Share on other sites
7 minutes ago, leska44 said:

Turned off windows game mode

You don't use Windows Game Mode with an i9 9900K + 2080 Ti that only exists for super entry level hardware.

 

DDU in Safe Mode and Reinstall your Drivers Fresh new.


Workstation Rig:
CPU:  Intel Core i9 9900K @4.8ghz  |~| Cooling: Noctua NH-U12P |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3200mhz CL16 G.Skill Trident Z RGB |~| GPU: nVidia Founders Edition RTX 2080 Ti  |~| PSU: Corsair RM850X 80Plus Gold |~| Boot: WD Black M.2 2280 500GB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: ASUS ROG Swift PG348Q 3440x1440p100hz |~| OS: Windows 10 Pro.
Personal Use Rig:
CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: EVGA Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk SSD Plus G26 480gb |~| Case: Cooler Master Case Pro 3 |~| Display Setup: Acer X34 3440x1440p100hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, TempestCatto said:

Any Windows or other program updates in the background? Have you tried to reinstall drivers?

Reinstalled all my drivers. The only thing I can think of that changed in my computer is I downloaded sea of thieves and I don't know if the enabled some microsoft crap in my pc

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Princess Cadence said:

You don't use Windows Game Mode with an i9 9900K + 2080 Ti that only exists for super entry level hardware.

 

DDU in Safe Mode and Reinstall your Drivers Fresh new.

I did the fresh install of drivers. My comp had to have the hotfix driver as I own the benq 2730xl that had the black screen

Link to post
Share on other sites

Make sure to

 

1.) Disable Fast Boot in Windows 10 and MAKE SURE to restart the PC after(Google how to do it, no, your PC will still boot as fast as it does now, don't worry). This is usually the biggest issue.

 

2.) Game mode OFF

 

3.) Game bar OFF

 

4.) Any GAME related crap or XBOX crap in Windows 10 OFF, then restart. 

 

5.) In Power Management settings, make sure that the MAX CPU State is allowed at 100%


 

Spoiler

Fractal Define R4, Fractal Silent Series R2 fan x3, BeQuiet Dark Rock Pro 2Super Flower Golden Green 550W Gold, Gigabyte Z87X-UD4H, Crucial Ballistix Sport 2x8GB DDR3 1600MHz CL9Intel i7 4770k 4.6GHz OC, EVGA GTX 1080ti FTW3 OC 2038MHz Core/12400MHz VRAMEizo Foris FS2333 60Hz 1080p, AOC AG271QG 165Hz+G-Sync 1440p, CM Storm QuickFire Ultimate, Logitech G502 Spectrum, Steam Controler, Sennheiser HD600, S.M.S.L M6 Mini DAC, Blue Yeti (black) microphone, Huawei Mate 8 phone.

 
 
 
Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, WereCat said:

Make sure to

 

1.) Disable Fast Boot in Windows 10 and MAKE SURE to restart the PC after(Google how to do it, no, your PC will still boot as fast as it does now, don't worry). This is usually the biggest issue.

 

2.) Game mode OFF

 

3.) Game bar OFF

 

4.) Any GAME related crap or XBOX crap in Windows 10 OFF, then restart. 

 

5.) In Power Management settings, make sure that the MAX CPU State is allowed at 100%

I disabled fast boot

Game mode/Game bar are off

CPU  max and min are %100.

 

No changes in FPS

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×