Jump to content
Floatplane payments are migrating! Read more... ×
Phishing Emails - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
anthonyc813

H100i How to tell if still works

Recommended Posts

Posted · Original PosterOP

Hellos

 

     I have an old Corsair H100i in my pcpart graveyard bin. Looking to install it again in new Corsair case.

Is there a way to tell if the pump still functions without taking apart current AIO and setting this one up? Can I plug it in somehow and feel for the tubes

to vibrate? The UBS header and the SATA power while current PC is running.

Thanks in advance.

Link to post
Share on other sites
4 minutes ago, anthonyc813 said:

Hellos

 

     I have an old Corsair H100i in my pcpart graveyard bin. Looking to install it again in new Corsair case.

Is there a way to tell if the pump still functions without taking apart current AIO and setting this one up? Can I plug it in somehow and feel for the tubes

to vibrate? The UBS header and the SATA power while current PC is running.

Thanks in advance.

well, feel if there's going liquid through it, and ideally if the pipe warms up on a cpu.


PSU TIER LIST 3.0//Vram info//80+ info//HDD Guide//Build logs//Build plan guide//Before troubleshoot//Mark Solved//Off Topic//Community standards

Don't forget to quote or mention me

 

Primary PC: Random stuff inside a case

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Second PC: Cedar mill v2

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM, 4x 1tb 5400 RPM Samsung Ecogreen   PSU: HP 250 watt   Soundcard: built in   Case: Some premium 2003 case   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Laptop : Acer TravelMate 8573t

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: alluminium/metal   Screen: TN 768p

 

Game consoles:

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

Link to post
Share on other sites
Just now, anthonyc813 said:

So I still have to take apart current one and set up the H100i to see if it works??

No way to tell when its not mounted on a system?

well... a small test is if there's any fluid going through it if you power it, but ideally yes


PSU TIER LIST 3.0//Vram info//80+ info//HDD Guide//Build logs//Build plan guide//Before troubleshoot//Mark Solved//Off Topic//Community standards

Don't forget to quote or mention me

 

Primary PC: Random stuff inside a case

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Second PC: Cedar mill v2

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM, 4x 1tb 5400 RPM Samsung Ecogreen   PSU: HP 250 watt   Soundcard: built in   Case: Some premium 2003 case   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Laptop : Acer TravelMate 8573t

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: alluminium/metal   Screen: TN 768p

 

Game consoles:

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

Link to post
Share on other sites
19 minutes ago, anthonyc813 said:

D'oh!

OK thank you. Its been in a box for 2 years or so but I need the LED pump for a project

If you're going to dismantle it anyway throw some power to it and place one hose in some water.  See if it comes out the other side.

 

Seems like a pretty easy thing to test...


"A promise is a promise"

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Velcade said:

If you're going to dismantle it anyway throw some power to it and place one hose in some water.  See if it comes out the other side.

 

Seems like a pretty easy thing to test...

If I can tell if the H100i works before installing I would prefer that. Otherwise I will leave on the 360 Captain and just swap the fans for LL120

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×