Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Snain

PC stuck on post

Recommended Posts

Posted · Original PosterOP

Yesterday my pc suddenly started freezing up after boot and after a lot of troubleshooting it still isn't fixed but my bigger problem is that i'm now stuck on post. I can go into the BIOS and the ez debug lights are all off after checking everything. 
I have on stick of memory in it right now. 
I updated my bios and all went smoothly but it is still stuck on post. 
I already reseted the cmos.
Any advice?

Hardware: 
MSI B350 pc mate
ryzen 5 1600
4 gb kingstone ddr4 ram 
120 gb ssd with windows

Link to post
Share on other sites

If you have another computer, get a ubuntu boot drive and see if it boots off of USB. If so, it could be  win10 registry problem.


I'm gonna go find my own tech support...

with BLACKJACK and HOOKERS!

(Welcome to LTT Forums)

Link to post
Share on other sites

If you happen to have one or can make one with another PC/laptop... use a linux liveUSB and see if it passes POST.


Please quote my post, or put @paddy-stone if you want me to respond to you, I may not see your post otherwise.

 

Spoiler
  • PCs:-
  • AM4 1700 build https://uk.pcpartpicker.com/user/paddy.stone/saved/XyXyXL
  • ASUS x53e  - i7 2670QM / Sony BD writer x8 / Win 10, Elemetary OS, Ubuntu/ Samsung 830 SSD
  • Lenovo G50 - 8Gb RAM - Samsung 860 Evo 250GB SSD - DVD writer
  •  
  • Displays:-
  • Panasonic 55" 4k TV
  • LG 29" Ultrawide
  •  
  • Storage/NAS/Servers:-
  • Main Server - ASrock AB350M Pro 4 - AMD Athlon 200GE - 16GB DDR4 2133Mhz RAM - 240GB Crucial M500 SSD Boot Drive, running Windows 10, plex server - 4x 4TB Seagate Ironwolf HDDs.
  • Backup server - HP Proliant Gen 8 4 bay NAS running FreeNAS ZFS striped 3x3TiB WD reds
  • HP ProLiant G6 Server SE316M1 Twin Hex Core Intel Xeon E5645 2.40GHz 48GB RAM
  •  
  • Gaming/Tablets etc:-
  • Xbox One S 500GB + 2TB HDD
  • PS4
  • Nvidia Shield TV
  • Xiaomi/Pocaphone F1 128GB 6GB RAM
  • Xiaomi Redmi Note 4
  • Lenovo k3 note
  • Windows tablet
  •  
  • Unused Hardware currently :-
  •  
  • i7 6700K  b250 mobo - Thermaltake Core V21-  EVGA Supernova G2 650W Gold PSU
  • AMD phenom II 1055t / 8GB RAM / DVD writer
  • Zotac GTX 1060 6GB Amp! edition x2
  • Zotac GTX 1050 mini
  • Nvidia Shield K1 tablet

 

 

Link to post
Share on other sites
1 minute ago, LukeTheCoder05 said:

If you have another computer, get a ubuntu boot drive and see if it boots off of USB. If so, it could be  win10 registry problem.

DAMN!!  Got ninja'd 🤣


Please quote my post, or put @paddy-stone if you want me to respond to you, I may not see your post otherwise.

 

Spoiler
  • PCs:-
  • AM4 1700 build https://uk.pcpartpicker.com/user/paddy.stone/saved/XyXyXL
  • ASUS x53e  - i7 2670QM / Sony BD writer x8 / Win 10, Elemetary OS, Ubuntu/ Samsung 830 SSD
  • Lenovo G50 - 8Gb RAM - Samsung 860 Evo 250GB SSD - DVD writer
  •  
  • Displays:-
  • Panasonic 55" 4k TV
  • LG 29" Ultrawide
  •  
  • Storage/NAS/Servers:-
  • Main Server - ASrock AB350M Pro 4 - AMD Athlon 200GE - 16GB DDR4 2133Mhz RAM - 240GB Crucial M500 SSD Boot Drive, running Windows 10, plex server - 4x 4TB Seagate Ironwolf HDDs.
  • Backup server - HP Proliant Gen 8 4 bay NAS running FreeNAS ZFS striped 3x3TiB WD reds
  • HP ProLiant G6 Server SE316M1 Twin Hex Core Intel Xeon E5645 2.40GHz 48GB RAM
  •  
  • Gaming/Tablets etc:-
  • Xbox One S 500GB + 2TB HDD
  • PS4
  • Nvidia Shield TV
  • Xiaomi/Pocaphone F1 128GB 6GB RAM
  • Xiaomi Redmi Note 4
  • Lenovo k3 note
  • Windows tablet
  •  
  • Unused Hardware currently :-
  •  
  • i7 6700K  b250 mobo - Thermaltake Core V21-  EVGA Supernova G2 650W Gold PSU
  • AMD phenom II 1055t / 8GB RAM / DVD writer
  • Zotac GTX 1060 6GB Amp! edition x2
  • Zotac GTX 1050 mini
  • Nvidia Shield K1 tablet

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, LukeTheCoder05 said:

If you have another computer, get a ubuntu boot drive and see if it boots off of USB. If so, it could be  win10 registry problem.

Lubuntu launched with out a hitch so I guess windows fucked up 😭

I am now going to reinstall windows. 

wish me luck

Link to post
Share on other sites
7 hours ago, Snain said:

Lubuntu launched with out a hitch so I guess windows fucked up 😭

I am now going to reinstall windows. 

wish me luck

At least you can copy your data.


I'm gonna go find my own tech support...

with BLACKJACK and HOOKERS!

(Welcome to LTT Forums)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×