Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Majestic_Koala

RTX 2070 testing

The 102% was of the max gpu power, not the power supply, you can have the gpu use more power if you want it faster.

Recommended Posts

Posted · Original PosterOP

Got a new graphics card (MSI RTX 2070) today as i upgraded from 1080p gaming to 1440p gaming.

 

Ran benchmarks looked ok, FPS stable and temps stable although i noticed one thing...

 

on CPUID HWMonitor it says under powers for the GPU that the max was at 102.16%?

 

For reference, i have a 550W 80+ Gold EVGA SuperNOVA G2 PSU and on the box and on a PSU calculator it does say this is enough. But is the Powers on HWMonitor a concern? 

Link to post
Share on other sites

everything said by @Electronics Wizardy is true... the power is set, the gpu doesn't have a problem here.

 

psu calculators are inaccurate, but that's for another day. I would recommend downloading msi afterburner and up the power to maximum, it really helps with gpuboost


PSU Tier List 4.0//Motherboard Tier List//Community Standards//ATX Specification//Group Regulation//Topologies and Regulations//How many watts?//PSU Protections

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k 5.0ghz

GPU: GTX 1070 ti EVGA SC Gaming

RAM: 2x8 3333 mhz DDR4 Trident Z

MOBO: MSI Gaming Pro Carbon AC

HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung Spinpoint HD103SI

SSD: Samsung 860 EVO 500 GB

Case: Cooler Master Masterbox Lite 5 RGB (modified)

PSU: Seasonic Focus GX650

 

Consoles:

Spoiler

PS4 Slim Glacier White 500 GB

PS4 FTP Special Edition 500 GB

PS3 Super Slim 500 GB

PS2 OG

Xbox OG

DS Lite White

DS Lite Black/blue

DS Lite Blue

DSI XL Orange

Gameboy Advanced Color

PS Vita v2

Wii

 

Link to post
Share on other sites

102.16% as in the power draw rating of the card. Not sure which RTX 2070 from MSI specifically, but the stock RTX 2070 has a power draw rating of 185w, and 102% will be about 190W.


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×