Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
AbeC916

Adding Shares not Registering in Unraid 6.6

Recommended Posts

Posted · Original PosterOP

I have Unraid version 6.6.5 on a 4 disk array with single parity. I have recently revamped my setup by replacing old drives, and Reset the entire array. since then i am unable create a share without clicking "add share" at least three times. A share does eventually register and does stay and is visible in my SMB. When in my WIN10 image. almost everything takes 3 tries to register i.e "mapped drive is not located". But if retried 2 more times, it works. Same when transferring files to a share or mapped drive. a popup will come up intermittently (usually only when transferring folders) that says "permission needed to perform action" , click "try again" 3 times, folder goes through just fine.

 

Ive tried using different browsers and PC's to have the same thing happen across all platforms.

 

I have had Unraid on the same thumb drive for the last 4 years (only performing updates). have recently added a few plug ins, Com applications, dynamix sys temp, fix common problems, nerd tools.

 

Is this a common problem with an array reset? Did i do something wrong with the reset? I am a noob to linux based os.

Link to post
Share on other sites

I know this is waaay late, but I had a similar problem today that I solved by using the Docker Safe New Perms tool. In my case I had copied some files from an old drive to the array and Unraid appears to have gotten a little mixed up

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×