Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MrWalex

i can only use one drive at a time

Recommended Posts

Posted · Original PosterOP

for some reason my dell prebuilt will only accept one drive it doesnt matter the drive or the sata port. it just will only see one of them in bios.

 

any ideas on how to solve it?

 

thanks! :) 

Link to post
Share on other sites

IF you have a m.2 SSD installed and it's SATA based, then on some motherboards that sata link/connection is redirected from the regular sata ports, and one or two regular sata ports may be disabled automatically.

Try other sata ports, or check the motherboard manual if there is any.

 

if no luck, leave the drives connected even if not detected in bios and in windows, go in device manager, disk management and select the option to scan for new storage and it may detect the drives

 

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, mariushm said:

IF you have a m.2 SSD installed and it's SATA based, then on some motherboards that sata link/connection is redirected from the regular sata ports, and one or two regular sata ports may be disabled automatically.

Try other sata ports, or check the motherboard manual if there is any.

 

if no luck, leave the drives connected even if not detected in bios and in windows, go in device manager, disk management and select the option to scan for new storage and it may detect the drives

 

tried all of this already :( starting to think their is some kind of restriction for drives cause its a prebuilt

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×