Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
tommyanton

Rtx 2080 low gpu usage plz help

Recommended Posts

Do u have your monitor cable connected to your gpu or motherboard? It should be connect to the gpu. 


Current Pc Parts:

-CPU: Intel i7-9700k

-GPU: EVGA RTX 2070 black edition

-CPU Cooler: NZXT Kraken x62

-Mobo: Asus z390-E gaming

-Ram: Corsair Vengeance RGB pro 32g @3000MHz

-Storage: Samsung 850evo 256Gb

-Storage: Toshiba 1Tb 7200rpm

-Case: NZXT H500

-Extra: NZXT Hue 2

Link to post
Share on other sites

Set your PC's power plan to high performance and see what happens. 


Primary PC:

Spoiler

CPU: Intel® Xeon® X5675 @ 4.62 GHz 1.4V Motherboard: ASUS P6X58-E WS (BCLK: 201 MHz) CPU Cooler: NZXT HAVIK 140 & Noctua NA-SRC10 RAM: Crucial DDR3-1606 8-11-11-28 (2x4GB) GPU: ASUS GeForce® GTX 770 DirectCU II 2GB (Core Clock: 1250 MHz, Memory Clock: 3505 MHz) SSD: Samsung 860 EVO 2.5" 1TB (W10 Pro) HDD: WD Green 3.5" 1TB (7.2K RPM) PSU: Corsair AX860i & White CableMod ModFlex™ Cables Case: Fractal Design Meshify C TG (White) Fans: Intake: 1x Dynamic X2 GP-12, Exhaust: 1x Dynamic X2 GP-12 Monitor: Samsung S24D390 23.4" 1080p 60Hz 250 nit PLS (OC'd to 75Hz) Keyboard: Logitech G710+ (Cherry MX Browns) Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Racing Wheel: Logitech G27 & Six-Speed Shifter Audio: Bose SoundSport In-Ear Headphones (Charcoal) CPU-Z

Primary Laptop:

Spoiler

Model: Apple MacBook Pro 13" 2019 (Silver, Touch Bar, 2x TB3 Ports) CPU: Intel® Core™ i5-8257U @ 1.4 GHz RAM: LPDDR3-2133 (8GB) GPU: Intel® Iris® Plus Graphics 645 SSD: NVME PCIe 256GB Display: 13.3" 2560x1600 60Hz 500 nit IPS Battery: 58.2 Wh dbrand Skins: Trackpad (White Marble) & Palmrest (Hyperblack Titanium) Audio: Apple AirPods Pro

Secondary PC:

Spoiler

CPU: Intel® Core™ i7-950 @ 3.07 GHz 1.2V Motherboard: Gigabyte GA-X58A-UD3R (BCLK: 135 MHz) CPU Cooler: Corsair Hydro Series™ H50 RAM: Corsair Dominator DDR3-1600 8-8-8-20 (3x2GB) & Crucial Ballistix Sport DDR3-1600 8-8-8-20 (1x4GB) GPU: ATI Radeon™ HD 5850 1GB (Core Clock: 725 MHz, Memory Clock: 1000 MHz) SSD: Samsung 860 EVO 2.5" 1TB (W10 Pro) PSU: HP 500W Unit Case: Corsair 100R Monitor: LG 24GL600F 23.6" 1080p 144Hz 300 nit TN FreeSync CPU-Z

Secondary Laptop:

Spoiler

Model: ASUS ROG G750JW CPU: Intel® Core™ i7-4700HQ @ 3.4 GHz RAM: DDR3-1600 11-11-11-28 (3x4GB) GPU: NVIDIA GeForce® GTX 765M SSD: SanDisk SSD Plus 2.5" 120GB (W10 Pro) HDD: Toshiba 2.5" 750GB (5.4K RPM) Display: 17.3" 1080p 60Hz 350 nit TN Monitor: Dell E2418HN 24" 1080p 60Hz 250 nit IPS Battery: 88 Wh Mouse: Logitech MK235 Audio: Beats Studio3 Wireless (Midnight Black)

Link to post
Share on other sites

It most likely is but is your graphics card in the first slot


Current Pc Parts:

-CPU: Intel i7-9700k

-GPU: EVGA RTX 2070 black edition

-CPU Cooler: NZXT Kraken x62

-Mobo: Asus z390-E gaming

-Ram: Corsair Vengeance RGB pro 32g @3000MHz

-Storage: Samsung 850evo 256Gb

-Storage: Toshiba 1Tb 7200rpm

-Case: NZXT H500

-Extra: NZXT Hue 2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×