Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Multiversal

Will I face any bootloops or other issues after installing the stable pie OTA for my MI A1?

Recommended Posts

Posted · Original PosterOP

Hello everyone, I flashed the stock rom using twrp and then installed magisk and I haven't yet got any security patch or the stable pie OTA. Is there really a severe problem getting/installing OTAs after rooting your device or should I wait for it to hit my device? Some users on XDA also reported a few weeks back during the beta pie rollout that their phones were experiencing bootloops and other soft brick-related problems. Will that be a case for me in this stable pie OTA too ? Waiting for your valuable replies...

Click here in case anyone wasn't informed about the stable pie global r/out for MI A1.

images.jpeg

Link to post
Share on other sites

You'll have to follow the procedure mentioned by the magical developer for A/B device users to get an update.My suggestion-If the update comes use fastboot method to flash the current Oreo ROM from the official site by selecting flash all and save user data option(but do take a backup as I don't remember whether twrp ROM to fastboot ROM saves the data or not).Then officially update it via OTA and then root it.Its error free process

Link to post
Share on other sites
Posted · Original PosterOP
On 1/7/2019 at 2:56 PM, Devansh Bhinde said:

You'll have to follow the procedure mentioned by the magical developer for A/B device users to get an update.My suggestion-If the update comes use fastboot method to flash the current Oreo ROM from the official site by selecting flash all and save user data option(but do take a backup as I don't remember whether twrp ROM to fastboot ROM saves the data or not).Then officially update it via OTA and then root it.Its error free process

Been using pie since the New Years Eve. Rooted that very day. Experiencing expected bugs but the most terrible out of them being the video recording of stock camera not working. Fortunately I was able to find this best gcam variant and am currently enjoying it's mind-boggling night sight and front portrait responses as well as a shit ton of other advanced features.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×