Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
seoz

Can't Resize in Status Update Once Status Update Has Been Sent

Recommended Posts

Posted · Original PosterOP

Hi, so I recently just posted a new status update with my image at 1136 or thereabouts.

 

I usually post my images at 1000px so I wanted to edit it down.

 

When I press 'Update', it doesn't work. :(

 

image.png.45eba27aa2523a495a9d601b98b6231d.png


Good with computers, great with aesthetics, an optimist in life, your friend if you need someone to talk to.

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD Screen: 14" 1920x1080p IPS

Link to post
Share on other sites

If you refresh the page and try again (without editing anything else on the page first), does it work? I can reproduce it, and that fixes it for me.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, colonel_mortis said:

If you refresh the page and try again (without editing anything else on the page first), does it work? I can reproduce it, and that fixes it for me.

Obviously I've tried refresing the page as well as clearing browser cache, still to no avail. Clearing browser cache sucks because I got logged out of everything.


Good with computers, great with aesthetics, an optimist in life, your friend if you need someone to talk to.

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD Screen: 14" 1920x1080p IPS

Link to post
Share on other sites
Just now, seoz said:

Obviously I've tried refresing the page as well as clearing browser cache, still to no avail. Clearing browser cache sucks because I got logged out of everything.

What's your browser, version and OS?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

This happens to me as well (re-sizing or adding additional photos). Typically I have to make a small change like adding a "." then saving it, then it lets me make changes the 2nd time I try the edit.
FF 64/Win 10.


Build Logs: Cotton Candy Threads | ZEN CLARITY + | Just NCASE mITX | Noc Noc | NUC | Storage Log

 

Cotton Candy Threads - CPU AMD Threadripper 2950X | GPU 2x ASUS STRIX GTX 1080 Ti | MOBO Asus ROG Zenith Extreme | MEMORY 128GB (8x 16GB) Corsair Vengeance RGB 3200 | STORAGE 3x Samsung 960 Evo SSD + 2x Seagate Ironwolf 8TB 7.2k HDDs | PSU Corsair HX1200i w/ Cablemod Pro Extensions | COOLING Enermax LiqTech TR4 II 360 | CASE Lian Li O11 Dynamic Black | LIGHTING 2x Corsair HD120 Fans, 4x Corsair Addressable RGB Strips, 2x Corsair Commander Pro | PCPP
 
ZEN CLARITY + - CPU AMD Ryzen 2700X | GPU Radeon Vega 64 STRIX | MOBO Crosshair VII Hero | MEMORY 32GB (4x 8GB) Corsair Vengeance RGB Pro @ 3200 | STORAGE Samsung 960 Pro SSD + 2x SanDisk Ultra II SSDs | PSU Corsair RM1000i | COOLING Corsair H150i Pro | CASE Crystal 570X | LIGHTING 6x Corsair SP120 Fans, Cablemod Addressable RGB Strip, Corsair Commander Pro | PCPP
 
Just NCASE mITX - CPU Intel Core i7 8700K @ 5.2GHz | GPU EVGA RTX 2080 Ti XC | MOBO Asus Z370-I Gaming | MEMORY 16GB (2x 8GB) G.Skill Triden-Z RGB 3000 | STORAGE Samsung 960 Evo 500GB SSD + Corsair MX500 1TB M.2 SSD | PSU Corsair SF600 | COOLING Noctua NH-U9S w/ Redux Push/Pull Fans | CASE NCase M1v5 | LIGHTING 2x Cablemod Addressable RGB Strips | PCPP
 
Noc Noc, Who's There? - CPU AMD Threadripper 1950X | GPU ASUS RTX 2080 OC | MOBO ASRock X399M Taichi | MEMORY 32GB (4x 8GB) GSkill Trident-Z 3200 | STORAGE Samsung 970 Evo SSD | PSU Corsair HX1000i w/ Cablemod Pro B&W Kit | COOLING Noctua U9 TR4 w/ 2x Redux 92mm | CASE Corsair 280X White | FANS 6x Noctua 140mm Redux | PCPP
Link to post
Share on other sites
Posted · Original PosterOP

Yeah no, I literally can't change my image size at all.

 

Chrome V71.0, Windows 10


Good with computers, great with aesthetics, an optimist in life, your friend if you need someone to talk to.

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD Screen: 14" 1920x1080p IPS

Link to post
Share on other sites

I've reported it to IPS, so if they are able to reproduce and fix it, it should be included in a future update (possibly in the summer).


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×