Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Twilight

can't post status updates

3 hours ago, colonel_mortis said:

I've just cleared some of the cache, which I think ought to help. Is it working now?

Yes. Thank you.

Recommended Posts

Posted · Original PosterOP

if i try to post a status update, it doesn't work. 

 

if i click on the what's on your mind text it does nothing. the editor doesn't pop up, the text won't go away... nothing happens. 

 

Windows 10

Chrome Version 71.0.3578.80


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

 

Gaming Rig: Core 2 Quad Q9550 @ 3.5 GHz | R9 290X | Asus P5B Deluxe | 8GB RAM | 1TB SSD & 500GB SSD | 850W PSU | Windows

Laptop: HP EliteBook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Arch Linux

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites

Mobile as well?


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

EVGA G3 thread, Seasonic Focus thread, S12II/M12II thread, Userbenchmark (Et al.) is trash explainedˢsͥˡ ͮuͤ ͬˢgͭ ͦᶰoͤ

Link to post
Share on other sites
Posted · Original PosterOP
40 minutes ago, fasauceome said:

Mobile as well?

yes


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

 

Gaming Rig: Core 2 Quad Q9550 @ 3.5 GHz | R9 290X | Asus P5B Deluxe | 8GB RAM | 1TB SSD & 500GB SSD | 850W PSU | Windows

Laptop: HP EliteBook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Arch Linux

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites
Posted · Original PosterOP

just tried it on my laptop, and i have this problem on that too. 


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

 

Gaming Rig: Core 2 Quad Q9550 @ 3.5 GHz | R9 290X | Asus P5B Deluxe | 8GB RAM | 1TB SSD & 500GB SSD | 850W PSU | Windows

Laptop: HP EliteBook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Arch Linux

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites

Does it work if you create it by clicking the box on your profile?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, colonel_mortis said:

Does it work if you create it by clicking the box on your profile?

you mean the write a public message thing? yeah that works. 


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

 

Gaming Rig: Core 2 Quad Q9550 @ 3.5 GHz | R9 290X | Asus P5B Deluxe | 8GB RAM | 1TB SSD & 500GB SSD | 850W PSU | Windows

Laptop: HP EliteBook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Arch Linux

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites

 Doesn't work for me either.


Make sure to quote or tag people, so they get notified.

 

 

 

UP THE HAMMERS & DOWN THE NAILS
MAY THE LORDS OF LIGHT BE WITH YOU
BLESSED BE
HAIL CROM
HAIL ODIN
HAIL THOR
HAIL THE MANILLAN EMPIRE
HAIL TO THE BRETHREN OF THE HAMMER

Rest in peace Mark \m/

1957-2018

Link to post
Share on other sites
Posted · Original PosterOP

it's still not working, even on a different wifi network, and multiple reboots of my laptop later... 


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

 

Gaming Rig: Core 2 Quad Q9550 @ 3.5 GHz | R9 290X | Asus P5B Deluxe | 8GB RAM | 1TB SSD & 500GB SSD | 850W PSU | Windows

Laptop: HP EliteBook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Arch Linux

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites
Posted · Original PosterOP

it's working again for some reason. 


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

 

Gaming Rig: Core 2 Quad Q9550 @ 3.5 GHz | R9 290X | Asus P5B Deluxe | 8GB RAM | 1TB SSD & 500GB SSD | 850W PSU | Windows

Laptop: HP EliteBook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Arch Linux

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites
Posted · Original PosterOP

and it broke again :( 


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

 

Gaming Rig: Core 2 Quad Q9550 @ 3.5 GHz | R9 290X | Asus P5B Deluxe | 8GB RAM | 1TB SSD & 500GB SSD | 850W PSU | Windows

Laptop: HP EliteBook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Arch Linux

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites

I've just cleared some of the cache, which I think ought to help. Is it working now?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer
3 hours ago, colonel_mortis said:

I've just cleared some of the cache, which I think ought to help. Is it working now?

Yes. Thank you.


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

 

Gaming Rig: Core 2 Quad Q9550 @ 3.5 GHz | R9 290X | Asus P5B Deluxe | 8GB RAM | 1TB SSD & 500GB SSD | 850W PSU | Windows

Laptop: HP EliteBook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Arch Linux

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×