Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Melodist

Intel Turbo Boost 3.0 stopped working?! 6900K X99 Deluxe II

Recommended Posts

Posted · Original PosterOP

Hello there,

I've followed der b8uer's video tutorial a while back and changed my bios for the 4 GHz Turbo boost. Everything has worked perfectly for a long time until recently where it just would only boost to 3.7 GHz instead of 4 GHz? What happened? Something after a Windows 10 Update changed? Is Windows 10 now running everything in AVX?

 

Hm, I've just reset the offset from 3 to Auto back but nothing changed, just getting 3.7 GHz instead of 4, even though in the BIOS it says Turbo 4 GHz for both instructions...

Link to post
Share on other sites

I was having Problems ocing my x99 System with a 6850k.

bios multipler werde set to 4,4, but in Windows 10 i only got Stock Speed.

i found out that this was caused by a Windows Update.

uninstalling update „KB4100347“ solved the Problem 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×