Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MaximumSid

New PC Booting up in 3 tries :(

Recommended Posts

Posted · Original PosterOP

So I just built a new PC, and while everything works fine once it's started, for some reason it's taking 3 tries to boot up (doesn't happen when you reset/restart it). On its first ever boot, it also took 3 tries, but was able to boot properly on the first try after that, but now it's taking 3 tries again. It's like fans spin up for 1 second, then it shuts down, then that happens again, and then it finally boots up properly on the third try. I tried resetting BIOS too, and also tried resetting CMOS cell, really can't figure out if there's any setting that I should change (because I've tried everything I could think of), or it's because of power supply (which I've tested, it works fine on another system). I think it's the motherboard that might be causing this issue.

Here's my specs:

ASUS ROG Maximus XI Hero, latest BIOS
Corsair RM850x
Core i9 9900K
MSI RTX 2080 Ti (vertically mounted using Cooler Master vertical GPU mount)
512 GB Samsung M.2 SATA SSD (960 Evo, I guess), 2 x 3 TB WD HDDs
2 x 8 GB G.Skill TridentZ 3200 MHz RAM
Cooler Master ML360R AIO cooler
Lian Li PC-O11 Dynamic
Additional Corsair LL120 fans + ARGB LED Strip

 

Some additional info: I checked that I am doing everything properly, and that power is being supplied properly. It wakes up on first try if I power it down and don't cut the power supply to the motherboard off. Also tried changing the power cable, and connecting directly to the mains, without the UPS in between. I also tried removing both the RAM sticks, and in that case, it takes 2 tries to reach to a state where all the fans are spinning, plugging in RAM again makes it 3 (if it was a single try without RAM, I could conclude that the problem was with RAM). The MemOK switch is ON, which I checked is the default (which also shouldn't create issues AFAIK, as retraining memory takes ~30 seconds as per the manual).

Link to post
Share on other sites
49 minutes ago, MaximumSid said:

So I just built a new PC, and while everything works fine once it's started, for some reason it's taking 3 tries to boot up (doesn't happen when you reset/restart it). On its first ever boot, it also took 3 tries, but was able to boot properly on the first try after that, but now it's taking 3 tries again. It's like fans spin up for 1 second, then it shuts down, then that happens again, and then it finally boots up properly on the third try. I tried resetting BIOS too, and also tried resetting CMOS cell, really can't figure out if there's any setting that I should change (because I've tried everything I could think of), or it's because of power supply (which I've tested, it works fine on another system). I think it's the motherboard that might be causing this issue.

Here's my specs:

ASUS ROG Maximus XI Hero, latest BIOS
Corsair RM850x
Core i9 9900K
MSI RTX 2080 Ti (vertically mounted using Cooler Master vertical GPU mount)
512 GB Samsung M.2 SATA SSD (960 Evo, I guess), 2 x 3 TB WD HDDs
2 x 8 GB G.Skill TridentZ 3200 MHz RAM
Cooler Master ML360R AIO cooler
Lian Li PC-O11 Dynamic
Additional Corsair LL120 fans + ARGB LED Strip

what post code does it get stuck on with the failed reboots?

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, TrigrH said:

what post code does it get stuck on with the failed reboots?

Thanks for the reply, a lot of numbers change very quickly, and I think it goes off while at '00' code, but then on the third try it goes past 00, and I see 00 multiple times during the booting up, which is normal. I don't think 00 should be connected to the problem, I checked my CPU installation, and everything is fine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×