Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
EddsP

Refurbished New MSI Codex 3 gaming pc stuck in boot loop

Recommended Posts

Posted · Original PosterOP

Good day,

 

I have a problem with my newly bought MSI Codex 3 Gaming Pc. When it arrived, I have plugged everything in and booted it up. At first the PC was running fine but after a few hours it randomly shut down. I tried booting it up but the power button was not responding for a couple of seconds. When finally the power button was working, my PC got stuck in a boot loop. After pressing the power button the fans would start working but then my PC would shut off. I had a look inside my PC and everything seems to be fine, no loose cables or visible damage anywhere. I tried swapping the ram slots, which has helped and I thought that I have solved the problem. However, after one day of working perfectly fine, it started doing the same thing with the boot loop. I have also tried taking off the CPU cooling fan and placing it back on which have helped the PC again for only 1 day. I thought that it might be a faulty power button as it is touch sensor power button, but sometimes it works perfectly fine and boots but sometimes it just gets stuck in a boot loop until I disconnect and then reconnect cables, parts inside the PC. Help me, please...

 

My PC Specs:

Core i5-7400

8gb Ram

1TB Hard Drive, 128gb SSD

GTX 1060 6gb

Link to post
Share on other sites

Pull all the parts and test individually in a different system. Unfortunately the only way to see if there's an issue with any one of these components is to do that.

Also, if windows craps out it might have corrupted itself so maybe a wipe and clean install might help.


Daily Driver: Xiao Mi Notebook Air 13.3" - i5-8550U, MX150, 8GB DDR4 RAM, 256GB NVME SSD+500GB SATA SSD

Gaming Laptop: Gigabyte Aero 15X - i7-8750H, GTX 1070MQ, 16GB 2666, 500GB Toshiba NVMe SSD + 1TB EX 920 NVMe SSD

Battle Station: Core i7-8700K @ 5.0 GHz (w/ Corsair H75), MSI Aero GTX 1070 Ti, 32GB Corsair Vengeance LPX 2666, 500 GB Samsung 970 Evo, 2x500GB Samsung 850/860 Evos in RAID 1; Built in a Fractal Design Node 202.

Other PCs I own:

Apple PowerMac G4 Quick Silver

Apple Powerbook G4 Titanium 12", 1.33Ghz PPC G4, 512MB DDR RAM, GeForce FX Go5200 64MB GPU, 60GB IDE HDD

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×