Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
givingtnt

User info's "Website" section not recognizing all TLDs

Recommended Posts

Posted · Original PosterOP

I want to put my website in the website tad thing on my profile, but it keeps saying "please insert url" or whatever.

 

Probably beause I own a .design domain. 

pls, add support :D 


~New~  ThinkPi project !  ~New~


new build log : http://linustechtips.com/main/topic/533392-build-log-the-scrap-simulator-x/?p=7078757 (5 screen flight sim for 620$ CAD)LTT Web Challenge is back ! go here  :  http://linustechtips.com/main/topic/448184-ltt-web-challenge-3-v21/#entry601004 

Link to post
Share on other sites

You need http(s):// for it to work (which is an annoying and arbitrary restriction, but not something that I can quickly change), but any tld ought to work.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, colonel_mortis said:

You need http(s):// for it to work (which is an annoying and arbitrary restriction, but not something that I can quickly change), but any tld ought to work.

Ooo ok thanks.

 

It Didn't cross my mind that it would require this, thanks.


~New~  ThinkPi project !  ~New~


new build log : http://linustechtips.com/main/topic/533392-build-log-the-scrap-simulator-x/?p=7078757 (5 screen flight sim for 620$ CAD)LTT Web Challenge is back ! go here  :  http://linustechtips.com/main/topic/448184-ltt-web-challenge-3-v21/#entry601004 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×