Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TurboToast

Ryzen Master won't start

Recommended Posts

Posted · Original PosterOP

Hi!

I'm running a Ryzen 7 2700X on an ASUS Prime X470-Pro, and when I try to start the Ryzen Master utility, it gives me a small translucent window for about a second before it vanishes and the executable terminates.

I've reinstalled Ryzen Master several times and ran it as Administrator, to no avail.

Has anyone had the same problem and fixed it?

Help would be appreciated.

Link to post
Share on other sites
On 12/2/2018 at 6:34 PM, TurboToast said:

Hi!

I'm running a Ryzen 7 2700X on an ASUS Prime X470-Pro, and when I try to start the Ryzen Master utility, it gives me a small translucent window for about a second before it vanishes and the executable terminates.

I've reinstalled Ryzen Master several times and ran it as Administrator, to no avail.

Has anyone had the same problem and fixed it?

Help would be appreciated.

I have the same exact issue. Any fixes?

Cant find anything about this problem online...

Link to post
Share on other sites
On 12/2/2018 at 6:34 PM, TurboToast said:

Hi!

I'm running a Ryzen 7 2700X on an ASUS Prime X470-Pro, and when I try to start the Ryzen Master utility, it gives me a small translucent window for about a second before it vanishes and the executable terminates.

I've reinstalled Ryzen Master several times and ran it as Administrator, to no avail.

Has anyone had the same problem and fixed it?

Help would be appreciated.

Alright. After a long time of research i found some people causing the same issue.

Is it possible that you run your system in german language? It seems like the ne Version of ryzen master has a problem with some languages installed on systems. Iam sure there will be an Update soon, until that you can use an older Version of ryzen master, it should work fine!

 

Download older Version: https://www.guru3d.com/files-details/amd-ryzen-master-utility-download.html

 

Ref: https://community.amd.com/thread/234180

Link to post
Share on other sites

Hello all,

I may have some good news for you.

 

I have discovered why my RYZEN MASTER has been failing, and it is a conflict with NZXT CAM. Just exit CAM from the System Tray, then launch RYZEN MASTER with no trouble.


FYI, I have discovered a similar conflict between HWiFO and ThermalTake TT RGB Plus. Exiting RGB Plus allows HWiFO to run as well.

 

If these don't solve your issue, try exiting other items in you System Tray.

 

;)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×