Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
felix920506

PC Not Booting Into OS and Spits Out Error Message

I pulled the CMOS battery out, let it sit for 10 minutes then installed the battery back, set the correct time and it worked!

Recommended Posts

Posted · Original PosterOP

I Picked an old Thinkcentre M82 that was originally used in a company.

It was trying to boot to PXE so I cleared the CMOS

then this screen showed up when I tried to boot prompting me to press F1 to enter setup

image0.thumb.jpg.539b595f35893bcb66b643062b8eaa6c.jpg


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites

Looks like it's a TPM issue, go into BIOS and see if there's an option to reset the TPM or failing that to disable it entirely.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Master Disaster said:

Looks like it's a TPM issue, go into BIOS and see if there's an option to reset the TPM or failing that to disable it entirely.

Can't find one


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites
3 minutes ago, Master Disaster said:

Looks like it's a TPM issue, go into BIOS and see if there's an option to reset the TPM or failing that to disable it entirely.

Nevermind this ^^^^

 

Simply go into BIOS, load defaults, save & exit.

 

Source - https://www.manualslib.com/manual/462274/Lenovo-Thinkcentre-M82.html?page=73


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Master Disaster said:

Nevermind this ^^^^

 

Simply go into BIOS, load defaults, save & exit.

 

Source - https://www.manualslib.com/manual/462274/Lenovo-Thinkcentre-M82.html?page=73

Tried that, Still the same


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites
Just now, felix920506 said:

Tried that, Still the same

Try opening BIOS then pressing F10 to save & exit without loading defaults. Does that help?


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Master Disaster said:

Try opening BIOS then pressing F10 to save & exit without loading defaults. Does that help?

No


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites
2 minutes ago, felix920506 said:

No

Go here

 

https://pcsupport.lenovo.com/gb/en/products/desktops-and-all-in-ones/thinkcentre-m-series-desktops/thinkcentre-m82/downloads

 

Select BIOS, download the latest version and flash it. There's a readme on that site with instructions on how to do it.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites

if these problems began occuring after u removed the cmos battery then a setting in the board had to have been reset to a value thats causing the error. logically that makes sense but logic isn't foolproof unfortunately. can u "re" flash the bios by installing the same version it currently has if there's no newer version? idk  if removing the cmos can fuck the firmware......i wouldn't think so. but i'm kinda stumped here lol.

Link to post
Share on other sites
Posted · Original PosterOP

BTW the CPU was changed


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites
4 minutes ago, felix920506 said:

BTW the CPU was changed

Did the computer function after the cpu change? If not it may be an incompatible cpu.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Docretier said:

Did the computer function after the cpu change? If not it may be an incompatible cpu.

It POSTs and recognizes the new CPU and it even attempted to boot from PXE before I cleared the CMOS


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites
Posted · Original PosterOP
35 minutes ago, Master Disaster said:

Go here

 

https://pcsupport.lenovo.com/gb/en/products/desktops-and-all-in-ones/thinkcentre-m-series-desktops/thinkcentre-m82/downloads

 

Select BIOS, download the latest version and flash it. There's a readme on that site with instructions on how to do it.

It Won't even boot to the bios update CD


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

I pulled the CMOS battery out, let it sit for 10 minutes then installed the battery back, set the correct time and it worked!


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×