Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Inject

Member
  • Content Count

    50
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Inject

  • Title
    Junior Member
  • Birthday 1992-01-09

Profile Information

  • Gender
    Male
  • Location
    Canada
  • Occupation
    On and off with random stuff!

System

  • CPU
    Intel Core i5 750 @ Overclocked
  • Motherboard
    Gigabyte P55A-UD3P
  • RAM
    4GB
  • GPU
    AMD Radeon HD 5870
  • Case
    Haf 932
  • Storage
    80GB Intel SSD, 1TB Spinpoint Samsung, 500GB Western Digital Caviar Blue
  • PSU
    XFX 750watt?
  • Display(s)
    23 Inch Samsung
  • Cooling
    NH-D15
  • Keyboard
    G15
  • Mouse
    G500s
  • Sound
    G930 Wireless *Don't get it!*
  • Operating System
    Windows 7 Ultimate 64-bit
  1. I have Dragon Center and Nvidia Gefore Experience running as far as GPU stuff. I can get MSI Afterburner and see what it shows.
  2. What would be your suggestion for a good vendor for something like that. Newegg or Amazon. I honestly don't know who has the best return policys anymore. My pc before this was NCIX
  3. It's silver. At least on the old Store page for it. And I do get some coil whine. So I do think it could be PSU like you said. I'm not sure. I wish there was a better way to know for sure before i drop money on something that MAY fix it.
  4. I haven't really done much as I'm not really sure what steps I can take. I could wheel it into the living room and try it on the 4K TV. Or see if I can barrow someones monitor. I read some where someone mentioned to use PCI cables on the PSU that come out of separate plugs, but it's a single rail PSU so I'm not sure that would have any effect. I should mention perhaps that the PSU is fairly old. Maybe 8 years old? I haven't had any problems with it and I'm not sure if theres a way to find out if it's adequately supplying power to the card or not. Also I know in most test they are running an overclocked CPU. I can't imagine i'm going to get 300 more FPS from doing that but if you think that will change something I can give that a try as well.
  5. I used DDU before hand. It was a mostly fresh install. As all the parts but the GPU had arrived at first so I let the old GPU sit in place for a few weeks then used DDU to remove all the ATI Drivers. I ran DDU in safemode.
  6. So I just upgraded my PC recently. My new specs are as follows. CPU: Intel Core i9-9900K 3.6 GHz 8-Core Motherboard: Gigabyte Z390 AORUS ULTRA Memory: Corsair Vengeance LPX 32 GB 3200 Storage: Samsung 970 Evo Plus 1 TB Video Card: MSI GeForce RTX 2080 Ti 11 GB Case: Cooler Master HAF 932 Power Supply: XFX Black Edition 750 W 80+ The benchmark test in Rainbow Six Seige give me about 125 FPS max This is ultra at 1080p. I should mention I have a fairly old monitor. It has DVI. So i have a DVI to HDMI cable. Don't know if that information is important or not. But, from what I have watched most people at thoes levels and specs hit upwards of 400 fps. I'm just wondering if anyone would have a clue as to where I might be going wrong. Any help is appreciated. And I'm sure you may need more info but thank you in advance if you can help me. :)
  7. @hanstiv yeah i know but I'm wondering if it's even a virus. I got 5 boot disk for scanning im going to do that first. This wouldn't be the first time i overreacted and scanned by pc for days only to find out i didn't have a virus and i was being stupid Edit: http://support.citrix.com/article/CTX136903 This seems to suggest it can be a real Windows error and since i have hardware failure i may be ok anyone agree?
  8. So today i today i was relaxing and watching videos on YouTube when all of a sudden a horrifying error pops up on my screen. Let me preferaise this with the fact i havent had a virus in over maybe 10years, which doesn't mean i don't now but still im just saying i am ultra careful and pretty much don't go to any unofficial sites or download things. Malwarebytes Pro is always on and i have several link scanners (web of trust, site advisor etc). When i do go anywhere it's on my phone or on a virtual machine in vmware with security protection on it too as well as all file sharing disabled. Anyways here is the message attached to this post. I am currently on my phone as im to afraid to touch my own pc. I use to fix other peoples pcs with virus issues no problem but when it's my own i get very phobic lol thanks for your help in advance I also have a failing hard drive and i think my gpu or some other component is also failing so i do believe i have hardware issues on top of this if it isn't related maybe it is error doesn't sound real hope it is. Also my boot drive isn't failing its an ssd but most of my stuff is installed on the failing drive
  9. I second that. Moto 360 is a great watch but it needs a few tweaks. I'd wait for the second gen of it as well.
  10. Error: "A microphone is required to make calls." Yes, I know google, thats why I pared a bluetooth headset. My TV box doesn't have an internal mic. So the question is, am I screwed? Is there a way to fix this or get around this annoying glitch? Thanks.
  11. Your Vessel: goodman854 Links to your two favorite videos: https://www.vessel.com/videos/DkWN4qqW1 and https://www.vessel.com/videos/Yj4PbcgKj Looking really good. Looking forward to see how this all goes. very very cool!
  12. I would but I can't find a screen shot of the page before the incident. Humm, ok. Not sure where to find thoes fonts tho.
  13. Welp, this is the second time this has happened to me. Tho I can't for the life of me remember how it was solved last time. Example how it should look https://www.dropbox.com/s/awk07hgsoxkq0g9/Screenshot%202015-01-06%2016.35.47.png?dl=0 How it randomly looks today. https://www.dropbox.com/s/bu17jy82955te51/Screenshot%202015-03-03%2012.11.10.png?dl=0 I think my font got corrupt?
  14. I still to this day have this issue on Firefox. It's beyond annoying. All the youtuber's I'm subscribed too are starting to upload 60FPS videos and it breaks my browser. I don't have a poor PC. It's slightly old now but by normal standards it's defently still a beast. I shouldn't need a 6000 dollar PC to play youtube videos what is this google?! Anyone know what solution to use for firefox? I refuse to drop to HTML5 Since it doesn't support 1080 60fps, I hate flash as much as everyone else but since they only use it to support their newest editions I need it.
  15. I'd start with windows since it has the higher market share. Tho I suppose it depends what type of things your interested in programming. IE if you like lots of server based things maybe Linux really depends tho. Not like windows servers don't exist. But if you start with windows probably the smartest option. And I have no loyalty's to Microsoft, in fact I don't even like them. But if your going to develop software to sell, etc etc, the higher market share is windows users. And you can always make applications that are cross compatible. Depending on your language choice.
×