Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

nexxos

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About nexxos

  • Title
    Newbie
  1. I have installed the latest driver for my graphic card... and to be honest, i think the problem exists since then. I have made a video showing HWinfo during the stress test + shutdown.
  2. I can't do a one hour stress test, because my notebook shuts down after 1-2 minutes ^^ just did another stress test, 3 minutes and shut down... GPU @ 83 °C (181,4°F) and CPU @50°C (122°F)
  3. Hello everyone. I'm new to this forum and first of all, excuse me for my bad english, english isn't my mother tongue. I have an annoying problem with my notebook. Since 2-3 month, my notebook shuts instantly down while playing games. With instant shut down i mean it just shut down like i would disconnect it from power. The screen goes black and then it restarts on its own. There is no bluescreen nor a error message. Sometimes, but not everytime, this repeats (the insta shut down) 2-3 times in a row while booting Windows. Also, this only happens while playing games, normal usage like watching streams, videos or so wont trigger this problem. Here are my specs: Motherboard Model: MSI MS-16F2 Motherboard Chipset: Intel HM67 (Cougar Point) [b3] Processor Name: Intel Core i7-2670QM CPU Brand Name: Intel® Core i7-2670QM CPU @ 2.20GHz Video Card: NVIDIA GeForce GTX 570M [MSI] Video Chipset: NVIDIA GeForce GTX 570M Video Chipset Codename: GF114M Video Memory: 1536 MBytes of GDDR5 SDRAM BIOS Manufacturer: American Megatrends BIOS Date: 11/21/2011 (can't find a update ) BIOS Version: E16F2IG6 V3.0Q What I already have done: I have already done something. I cleaned my fan (was very dirty). I changed my CPU Thermal Compound and my GPU Thermal Compound. I did a GPU stress test with MSI Kombustor and checked my temp with GPU-Z and Core Temp during the test. During the stress test, my notebook shuts down after 1 minute 10 seconds @ GPU 78°C (172,4°F) and CPU 65-75°C (149-167°F) Good to know, my CPU already was @ 90-95°C before changing the Thermal Compound, so I dont think the CPU is the problem. (btw it is now much much colder ^^) I dont know what i can do now, because the problem is still there... Please help me :3 I would really appreciate it
×