Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Godrick

Member
  • Content Count

    65
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Godrick

  • Title
    Member

Profile Information

  • Location
    Australia

System

  • CPU
    6700k
  • Motherboard
    Asus Z170-Ar
  • RAM
    16G Kit (8Gx2) 3000 Corsair Vengeance Black
  • GPU
    Gigabyte G1 GTX 970 Windforce
  • Case
    Corsair 760T White
  • Storage
    Samsung 950 Pro SSD - 256GB - WD Drives - 550 Intel SSD
  • PSU
    Corsair RMi Series, RM750i
  • Display(s)
    ACER XB127HU
  • Cooling
    Corsair H100i v2
  • Keyboard
    K75
  • Mouse
    G502
  • Sound
    G906
  • Operating System
    W7 Ultimate

Recent Profile Visitors

713 profile views
  1. Agree! I'm making purchases over time when sales come up for each component, Will sell the 1070 eventually for a new series card when there's a good sale on, (GPU's are hell expensive here)
  2. Thanks for the response, Only reason I stay away from MSI motherboards is because of the NIC's they use, and the feedback they get. Asus B450-I uses Intel plus has a decent feature set for my use case, included 2 M.2 slots. Good thoughts on the Ram & SSD, might even swap to Adata XPG SX8200 Pro. PSU, i want a reputable Brand, that's also modular, that's coming up as pretty much the best option in my market.
  3. G'day, Hopefully we are all doing well throughout this crazy time. Looking to build a Mini-ITX system and Partpicked the below. System is almost purely for Gaming. Your thoughts on the build? CPU: AMD Ryzen 7 3700X 3.6 GHz 8-Core Processor CPU Cooler: NZXT Kraken X52 Rev 2 73.11 CFM Liquid CPU Cooler Motherboard: Asus ROG Strix B450-I Gaming Mini ITX AM4 Motherboard Memory: Corsair Vengeance RGB Pro 32 GB (2 x 16 GB) DDR4-3200 Memory Storage: Samsung 970 Evo Plus 500 GB M.2-2280 NVME Solid State Drive Video Card: EVGA GeForce GTX 1070 8 GB SC Gaming ACX 3.0 Video Card Case: NZXT H210i Mini ITX Tower Case Power Supply: EVGA SuperNOVA G3 650 W 80+ Gold Certified Fully Modular ATX Power Supply Case Fan: NZXT AER RGB 2 52.44 CFM 120 mm Fan Case Fan: NZXT AER RGB 2 52.44 CFM 120 mm Fan Taking GPU from Previous system & 2TB WD Black Drive PSU Could be lesser wattage but i prefer the extra buffer just incase Cheers
  4. G'day, As with what is happening around the globe, it's time to work from home! How ever to bring my work setup into my home setup, is there anything that will allow me to do the below? Scenario I want to be able to work on my laptop using x2 of my monitors with my keyboard and mouse, then being able to switch to desktop, while at the same time being able to use the same peripherals. Setup DELL Latitude 7280 (HDMI, USB-C) External Monitor 1 (Support for HDMI.) Ext Monitor 2 (Support HDMI, Display Port). Peripherals, Keyboard Mouse. Thanks in advance : )
  5. 'ello Mates, Issue: When watching Youtube or streaming any content through any web browser like Plex, eg Google chrome or Firefox while playing a game on my main monitor, the video falls behind the audio. If i open up a file through VLC or another media player, i do not run into the issue and playback is normal. My system isn't being bottle necked by hardware limitations. I have: Turned off Hardware acceleration. Cleared Cookies & Cache. Latest GPU driver. Any ideas? Running on W10
  6. Thanks guys that worked! Loaded default settings, successful boot, re-enabled OC profile and it's running fine and good temps, Cheers!!
  7. Hi!t Recently RMA'd my H100v2 as it had a faulty pump, received my new one have installed it, load into bios now temps seem to back to normal so that part of it seems okay. However i can not boot into windows at all, as soon as it hits the login screen i hit with a blue screen with the error code 'Clock watchdog timeout'. Does anyone have any tips how to fix this please? My build; 6700k overclocked H100i V2 GTX1070 evga Rm750i Powersupply Corsair ram Windows 10 Please help and thank you!
  8. Hey thanks for replies man, so yeah ive just tried that and still has cpu temp increasing
  9. Damn really, damn damn damn, it's not even a year old, is there any way to confirm that?
  10. Help!!! Ive had my pc running fine for a year now all of a sudden i am receiving this error "cpu fan speed error" When i boot my pc it goes into bios and cpu 6700k temp sits at 80 degrees and my cpu cooler h100i fans are going full speed, is it possible the pump is dead? I felt the hose it felt like it was working. Any help please?!
  11. Hi thanks for the suggestion, I tried but i don't see that folder, i found a similar one but didn't have the same subfolders as one in video, VID_19F7&PID_0003&MI_03 did though but i don't want to screw with things im unfamilier with ;/
  12. Hello! So i'm having an issue with Corsair link not showing any information at all for either my cpu/gpu or H100i V2. I've noticed this has began once i upgraded to a EVGA 1070 from a 970, ever since then it has not worked and i am at a complete loss. I've tried uninstalling/reinstalling, tried installing previous versions and nothing so far has worked. I did read somewhere that there might be a conflict between Corsair Link and EVGA precision X, but i've tried it without it opened and still no result. The cable from the cooler to the usb header is absolutely connected. Can anyone please please provide me with an idea of how to possible correct this? Thanks heaps!
×