Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

maxmbg

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About maxmbg

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I bought an NZXT Kraken Z63 recently for my new cpu. When I set it up the first time, the fans weren't spinning but the AIO was turning on. I made sure that everything was plugged in to the right spots, and even tried a different fan on the 4 pin fan connecters to make sure they were working. The other fans that I tried also didn't work. Now when I turn it on the AIO and the lcd screen don't even turn on with it. Update: Fixed the issues
  2. My CPU has very high idle temps (around 50-60c) and I do not know if this is bad for my pc or not. Any tips?
  3. From what it seems, I was having a similar error a while ago and I reset my cmos and installed new drivers for my graphics card and that fixed it for me.
  4. I am idling at 60c, but the problem now is that the system isn't posting.
  5. When I was testing Cinebench my max temp was about 85c.
  6. I recently got an AMD Ryzen 7 3800x for my birthday, paired with an ASUS ROG Strix B450-F Gaming motherboard. I installed the new motherboard and cpu successfully, but when checking the temps I noticed that they were oddly high. I read somewhere online that with the 3800x, you have to undervolt it and overclock it to take temps down while still not losing too much performance. I attemped to do this, but after the fist try not doing anything, I tried again. The second time I did it, when I tried to boot it the red CPU light on my motherboard was lit. I tried to reset my cmos without any success. I have no idea how to fix this issue and would accept any help. (My max temp when running Cinebench was about 85c) Specs: CPU: AMD Ryzen 7 3800x CPU Cooler: AMD Wraith Prism Motherboard: ASUS ROG Strix B450-F Gaming Ram: 16gb Corsair Vengeance LPX 3000mhz GPU: MSI 1660 ti Gaming X Power Supply: Corsair CX 650M
×