Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

random man who needs help

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About random man who needs help

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yep, I tried unplugging and replugging it. I'll inspect everything later today. I will let you know what I find
  2. It asks if you want to allow access to photos and videos. standard iPhone stuff. No power or sign of life in the front.
  3. I'm able to plug in and charge the phone but it constantly asks to allow access to the PC. Edit: It's now showing up and I can move around files, but I still can't use the front port.
  4. I can't find any USB drivers. I might be blind though, here's the link: https://us.msi.com/Motherboard/support/B550-A-PRO#down-bios
  5. I'm working on getting the pictures, but I would like to mention that plugging my iPhone 7 into my back USB C port also does not work, although it does recieve power.
  6. "Nvidia USB Type-C Port Policy Controller" Of what? The port or device manager?
  7. What do you mean if any devices aren't installed? And I've tried removing and reconnecting the header.
  8. My USB C front panel port does not work. Before you tell me it's a seperate connector, I know. I have it on my B550 A PRO motherboard and it is plugged in but it still does not work. anyone know why that could be?
×