Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mizhael

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Mizhael

  • Title
    Newbie
  1. I disabled XMP (4000) before the test, so the speed went down to the stock 2800 I believe, and ran all the test at that speed.
  2. Well the test is now done, it didn't report any errors on the 13 tests, im gonna go ahead and set the RAM speed to 3200 and see how it behaves.
  3. Almost done with the test, I disabled XMP before it began IMG_1734.pdf
  4. I’m in dire need of your help! A year ago I bought a pc thru NZXT BLD, and for the first few months of use it was running very very smooth, no problems at all. Then it began. I was getting random blue screens of death at least once a week, and I did a clean reinstall of windows. That solved it, until it began again, I tried many things but nothing seemed to work. I noticed that it only seemed to happen when the computer was not under load, idle so to speak. So I figured I would just open a random game and leave it on the background running. This actually worked for months, I would just start a game (CONTROL) leave it on the title screen and mute it , and go on with everything else. I tried contacting NZXT but they said it was a windows problem , not actually a hardware problem, and it kinda made sense to me. Leaving this game on the background became my golden solution to this problem , until today, today was the first day that my computer crashed even with the game running in the background. I really don’t know what else to try, it’s not really a super big problem cuz I rarely do work on it, I only use it for gaming and YouTube, but it’s very annoying nonetheless. I’ve tried many clean installs of windows and I’ve tried re fitting ram and SSD. I literally got here for this specifically, this is my first post, and I would really appreciate your help. I’ll leave the specs of my pc below. > CPU COOLING - NZXT Kraken X62 > MOTHERBOARD - MSI MPG Z390 GAMING PRO CARBON AC > GPU - NVIDIA GeForce RTX 2080 - Zotac Twin Fan > CPU - Intel Core i9-9900K 8-Core 3.6 GHz > POWER SUPPLY - Seasonic PRIME Ultra 1000W Titanium > RAM - Team T-FORCE XCALIBUR RGB 16GB (2 x 8GB) 4000MHz > SSD - Samsung 970 EVO Plus 500GB > HDD - Seagate Barracuda 2TB The error codes are always IRL not equal or less (something like that) Long live the Pc Master Race
×