Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SnakeEater

Member
  • Content Count

    29
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About SnakeEater

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm a semi pro photographer who recently upgraded to a nice IPS display from a garbage old TN panel I used to have. I'd like to finally after all these years get a monitor calibration tool so that my editing and any prints are as accurate as possible. Is there any real reason to go with one monitor calibration tool over another? Seems like at the end of the day they all would largely do the same thing to me, but I haven't done much research yet. Any guidance as to recommended calibrators or further research would be very helpful!
  2. Recently started a new build for a friend and everything went fine until I got windows installed. Then after a brief period (sometimes up to ten minutes) the whole system would crash and the fans on the GPU (RTX 2070 Super) would suddenly be spinning at high speed. The system wouldn't lose power during the crash and the GPU fans would run perpetually on high until I shut down the system and restarted. I tried running Heaven at one point and that seemed to work well as a trigger for the crash so it definitely is GPU related. I turned off XMP to ensure that wasn't the issue, updated the drivers to the latest, then removed those drivers and tried using older ones after that didn't work, and then I took the card out of the new system and put it into my old and got identical crashes (I used DDU before swapping to ensure we had a clean start and I updated drivers in the second PC as well). It seems to me that possibly the card is just DOA? I'm willing to try any other suggestions at this point. Is there anything else else I can try and if not what do I need to do to confirm this 100%? And if it is DOA where do I go from here? Do I just return it to Amazon, or contact the manufacturer? Not sure which of those two is the better option in this scenario as I've never had dead hardware show up before. I'm planning on putting my old GPU into the new system later today to make sure it works, but based on what's happened so far I assume it will. The build giving me problems: CPU: AMD Ryzen 5 3600 3.6 GHz 6-Core Processor CPU Cooler: ARCTIC Freezer 34 eSports DUO CPU Cooler Motherboard: Gigabyte B550 AORUS PRO AC ATX AM4 Motherboard Memory: Corsair Vengeance RGB Pro 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory Storage: Western Digital Blue SN550 1 TB M.2-2280 NVME Solid State Drive Video Card: Gigabyte GeForce RTX 2070 SUPER 8 GB WINDFORCE OC 3X Video Card Case: Corsair Air 540 ATX Mid Tower Case Power Supply: Corsair CXM 650 W 80+ Bronze Certified Semi-modular ATX Power Supply The old build I used to test the GPU: CPU: Intel Core i7-4790K 4 GHz Quad-Core Processor CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler Motherboard: ASRock Z97 Extreme3 ATX LGA1150 Motherboard Memory: Kingston HyperX Fury Black 8 GB (1 x 8 GB) DDR3-1333 CL9 Memory Memory: Kingston HyperX Fury Black 8 GB (1 x 8 GB) DDR3-1333 CL9 Memory Memory: Kingston HyperX Fury Black 8 GB (1 x 8 GB) DDR3-1333 CL9 Memory Memory: Kingston HyperX Fury Black 8 GB (1 x 8 GB) DDR3-1333 CL9 Memory Storage: Crucial M4 128 GB 2.5" Solid State Drive Storage: Seagate Barracuda 1 TB 3.5" 7200RPM Internal Hard Drive Video Card: Sapphire Radeon RX 580 8 GB NITRO+ Video Card Case: Zalman Z9 Plus ATX Mid Tower Case Power Supply: EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply
  3. I will try that later today! Seems like if the card crashed in my system then most likely it's the card right? The only other thing I could really think of is maybe both systems don't have strong enough PSUs? Mine has a 750 Watt Gold PSU though so I'd be surprised if that was the cause
  4. Working on a new build for a friend and we got Windows 10 fully installed and everything seemed fine....until the system crashed. The system will start up and run for up to 10ish minutes max (sometimes much shorter) and then abruptly crash. The system will remain in this weird powered on state with the fans on the GPU spinning at high seed but nothing showing on screen until we shut the power off. I removed XMP so it wasn't that, tried older set of drivers and that didn't fix the issue. Then we took out the GPU and put it into my personal system and got identical crashes. So clearly this is something GPU related. I don't believe it's an issue of not enough power as my personal system has plenty of headroom (and his should be fine too). Is this just a case of a card being DOA? Are there any final steps I can try before contacting the manufacturer/Amazon for a return/refund/replacement? CPU: AMD Ryzen 5 3600 3.6 GHz 6-Core Processor CPU Cooler: ARCTIC Freezer 34 eSports DUO CPU Cooler Motherboard: Gigabyte B550 AORUS PRO AC ATX AM4 Motherboard Memory: Corsair Vengeance RGB Pro 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory Storage: Western Digital Blue SN550 1 TB M.2-2280 NVME Solid State Drive Video Card: Gigabyte GeForce RTX 2070 SUPER 8 GB WINDFORCE OC 3X Video Card Power Supply: Corsair CXM 650 W 80+ Bronze Certified Semi-modular ATX Power Supply
  5. Hmm good thinking. Any way to check if this is the issue?
  6. I actually tried and the system crashed in the middle of doing so. I'm going to take my GPU out of my system and put it in his and see if I can at least get that much done
  7. Still no dice. I think it's the GPU after all because it crashed very fast once I opened Heaven
  8. Nothing overclocked. Removed XMP and it still crashed
  9. Yes I did turn on XMP. Good thinking. I'll reset CMOS now and report back
  10. Working on a new build for a friend and we got Windows 10 fully installed and everything seemed fine....until the system crashed. The system will start up and run for up to 10ish minutes max (sometimes much shorter) and then abruptly crash. Part of the crash is that the fans on the GPU will ramp up to what seems like full speed after the system has crashed. The system will remain in this weird powered on state with the fans on the GPU spinning at high seed but nothing showing on screen until we shut the power off. I checked the CPU temps in HW Monitor and those all seem largely normal (40-50ish Celsius). GPU temps seem normal as well. All graphics drivers are up to date. https://pcpartpicker.com/list/dyGLGc PCPartPicker Part List: https://pcpartpicker.com/list/dyGLGc CPU: AMD Ryzen 5 3600 3.6 GHz 6-Core Processor ($159.97 @ Amazon) CPU Cooler: ARCTIC Freezer 34 eSports DUO CPU Cooler ($49.99 @ Amazon) Motherboard: Gigabyte B550 AORUS PRO AC ATX AM4 Motherboard ($189.00 @ Best Buy) Memory: Corsair Vengeance RGB Pro 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory ($92.99 @ Amazon) Storage: Western Digital Blue SN550 1 TB M.2-2280 NVME Solid State Drive ($114.99 @ Western Digital) Video Card: Gigabyte GeForce RTX 2070 SUPER 8 GB WINDFORCE OC 3X Video Card ($499.99 @ Best Buy) Power Supply: Corsair CXM 650 W 80+ Bronze Certified Semi-modular ATX Power Supply ($94.94 @ Amazon) Case Fan: be quiet! Pure Wings 2 140 61.2 CFM 140 mm Fan Total: $1201.87 Prices include shipping, taxes, and discounts when available Generated by PCPartPicker 2020-07-26 18:31 EDT-0400 Tried reseating CPU cooler and graphics card to no avail. Any ideas on how to fix this issue or what the cause might be?
  11. Sigh yeah I know. It is what it is though. Sometimes you just want the instant gratification (and I think non tech people don't care as much anyays). I don't think I'll be able to, but I'll try. I'll probably recommend your build to him (with the 2080S) and then show him my 144hz 1440p monitor. He should definitely upgrade monitors within 6 months.
  12. Yeah it is a bit of a waste for sure. I'll probably try to convince him to upgrade to 1440 and a higher refresh rate at some point down the line. He's already got a monitor though so just getting the high end system no and waiting a bit for a better monitor makes sense to me
  13. Good catch on the RAM! I didn't even notice he had put so much in there lol.
  14. Yeah I mean that's what I told my friend, but I think he really doesn't care and just wants the stuff now
×