Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tacticuddler

Member
  • Content Count

    18
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Tacticuddler

  • Title
    Newbie

Profile Information

  • Gender
    Female
  • Location
    Canada
  • Occupation
    Law
  1. Since I was still within the 15 day return window for Canada Computers, I decided to make a return request for the GPU. Better safe than sorry I figured.
  2. Should I try plugging the card in another system to see if it's broken?
  3. @CircleTech, @Uptivuptiz, So I've gone through the gauntlet suggested by Circle. I reset the CMOS, unplugged all the components, did the memory thing. It started by asking me for a bootable device after POST! So my iGPU is not toast after all! My HDMI just won't work when it detects a GPU in the PCIEX16 slot apparently. So I plugged in the SSD. Windows loads! Then I tried the HDD, Windows still loads! Then the disk drive, I get the boot from CD message and then Windows loads Then the WIFI card, and everything is working. Finally the graphic card with the HDMI input in the MOBO. Nada Graphic card with the HDMI in the GPU's input. It POSTs... but then the same problem as before. So I guess this means the problem is with the GPU. What should be my next steps? Should I try connecting the computer to a computer screen instead of a TV maybe?
  4. So I've tried different setups of RAM. Putting a pair in either the 1 and 3 slots, and the 2 and 4 slots, matching the colours of the slots. With no good results, I tried the other pair of DDR3 I have. Same results. In each instance the system POSTS as usual, but then I get the two blinks of the white cursor in the top left corner and nothing. When I go into the BIOS, all SATA devices are properly listed in BIOS in each instance. CPU is correctly identified as well. Additionally in the BIOS I've now noticed that only half my RAM is showing up regardless of what kit I put in (so it's only seeing 1 stick rather than 2). So to summarize the additional clues I've uncovered from following instructions here: - iGPU does not seem to be working at all (I only get a video signal by using the GPU). - RAM kits will only show half their memory in the BIOS (regardless of the slots I pair them off in) My next step now is to try the process outlined by @CircleTech in his comment and see how that works out. I happen to have an additional stick of 16 Gb DDR3 that I know works in my stuff, so I'll experiment with that one as well. Thank you all with your help and I'll be sure to post results once I'm done.
  5. Thank you for reassuring me on these points I'm going to try the RAM thing you suggested.
  6. Th iGPU does not seem to work I plugged the HDMI into the MOBO's HDMI and got nothing on the screen.
  7. System info: PCPartPicker Part List: PCPartPicker Part List Type Item Price CPU AMD FX-8320 3.5 GHz 8-Core Processor CPU Cooler Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler $41.99 @ Amazon Canada Motherboard Asus M5A78L-M PLUS/USB3 Micro ATX AM3+ Motherboard $232.99 @ Amazon Canada Memory G.Skill Ripjaws X Series 8 GB (2 x 4 GB) DDR3-2133 CL11 Memory Memory G.Skill Ripjaws X Series 16 GB (2 x 8 GB) DDR3-1333 CL9 Memory $90.99 @ Newegg Canada Storage Corsair Force Series 3 60 GB 2.5" Solid State Drive Storage Seagate Barracuda Compute 1 TB 3.5" 5400RPM Internal Hard Drive $67.50 @ Amazon Canada Video Card Gigabyte Radeon RX 5500 XT 4 GB GAMING OC Video Card $281.59 @ Vuugo Case Cooler Master Silencio S600 ATX Mid Tower Case $129.99 @ Memory Express Power Supply EVGA SuperNOVA 750 W 80+ Gold Certified Fully Modular ATX Power Supply Optical Drive Asus BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Wireless Network Adapter TP-Link TL-WN881ND PCIe x1 802.11a/b/g/n Wi-Fi Adapter $24.99 @ Amazon Canada Case Fan Noctua NF-P12 redux-1700 PWM 70.75 CFM 120 mm Fan $33.22 @ Amazon Canada Case Fan Noctua NF-P12 redux-1700 PWM 70.75 CFM 120 mm Fan $33.22 @ Amazon Canada Case Fan Noctua NF-P12 redux-1700 PWM 70.75 CFM 120 mm Fan $33.22 @ Amazon Canada Case Fan Noctua NF-P12 redux-1700 PWM 70.75 CFM 120 mm Fan $33.22 @ Amazon Canada Case Fan Noctua NF-P12 redux-1700 PWM 70.75 CFM 120 mm Fan $33.22 @ Amazon Canada Custom Chassis Fan Hub CPU Cooling | 10 Port 12 V Molex to PWM Connector with 4 Pin 3 Pin | Efficient PC-Fan Controller System with Adhesive Tape | Dedicated Supply from PSU to Link Multiple Points Prices include shipping, taxes, rebates, and discounts Total $1036.14 Generated by PCPartPicker 2020-08-27 12:26 EDT-0400 I took an old computer I had made out of leftover parts and plopped it in the living room in March and the thing had been working fine in its mATX sized case. The system was not super useful so I decided to upgrade it last week (the build above). I purchased a Cooler Master S600 Silencio case, 5 noctua fans and a Gigabyte Radeon RX 5500 XT Gaming OC 4G to bump up the living room system. The 2X 8g were added 2 weeks ago in an attempt to improve performance a bit (I had them on hand, so why not) BIOS setup The system posts, sees all the components properly identified on the post check AND in the BIOS which is accessible without problem. The boot order is fine too (Disk drive, SSD (windows), HDD). I **tried resetting everything to default in BIOS** just in case. I **switched between the default fast boot and normal boot** too and I've **messed around with the boot order** to see if it was my SSD that was croaking on me. The issue I'm getting Each time I get past the post screen or the boot menu, I get the little white flashing cursor in the top left corner for a few seconds and instead of saying the "press any key to boot from CD" message or booting to Windows, I get nothing. The screen just stays black and the system just stays like that (I've tried leaving it like that for 1 hour to see if it was just doing something without putting out a message). What I've tried I figured maybe there was an issue with SATA on my MOBO so First I rechecked all the plugs, connectors and devices. Then I've tried moving the drives to different SATA plugs, Then I used a USB stick with Windows 10 on it and set it as the first device to boot At this point I figured SATA was not the issue. Maybe the new graphic card? First I checked the GPU's connectors. Then I plugged the HDMI cable into the motherboard's HDMI instead of the graphic card -> I got no image at all (not even post). I'm not sure what to make of this. At this point I don't know what more I can do to diagnose if it's the GPU, but I'm fairly sure the GPU has nothing to do with booting from a CD or USB... I also looked at booting with the case open to see if anything looked fishy. No dice. A few hypothesis' I have CPU cooler is caput. I might have mishandled my mobo by grabbing it by the cpu cooler to position it in the case. My CPU cooler is fairly old, as well. Too many fans I have 5 case fans +1 the cpu cooler, my mobo has only 2 fan connectors so I'm using a fan extender thingy. I've been using that thing for months now with other fans without issue. Could the noctua be drinking more juice and somehow causing trouble for the mobo? The fan hub has it's own dedicated plug on my PSU however... The GPU is PCIE 4.0 and the Mobo is PCIE 2.0. Somehow that's causing compatibility issues? I don't know. Does not seem likely or plausible. Bad RAM? I recycled the memory sticks from an old rig and added them to this one. They were purchased a year and a half ago. Despite being recognized by the computer, they are causing trouble because they are not the same clock speed. But then why now? I had them in for 2 weeks without issue... I simply caught something with my hand on the mobo while moving it/ was too rough with the SSD while extracting it, touched something I should not have touched Could be, I have big hands. Any ideas about what could cause this? I'm getting desperate....
  8. Aside from the shroud and the GPU at the bottom the case is pretty open. 2 front fans push directly into the three back/top fans with little obstruction in a diagonal. I'm asking because my 212 EVO cpu cooler mounting bracket is toast and I've blown my budget on the noctua fans so I can't afford to replace it in the near future.
  9. I've installed 5 X [Noctua NF-P12 redux-1700 PWM (120mm)] fans in a Cooler Master R600 Silencio case (I removed the stock fans). 2 in the front as intakes and 3 in the back and top as exhaust. The CPU fan currently installed makes lots of noise. Could I remove it and hope that the Noctuas can handle the heat?
  10. Thanks for the advice! I'll likely go with the Strix. I've also read a few reviews and apparently it's thermals and noise levels are pretty good which matter for a living room system.
  11. I could get the 1660 for 300$CAN + free shipping, but that would blow my budget or I can get the 1650S for 260$CAN + free shipping (which is the upper limit of my budget). I can wait until mid septembre to pull the trigger. Is the 1660 worth the price bump? Should I wait? It's unlikely I'll get the opportunity to buy another GPU for a while given that I'm moving overseas to a country where hardware is hard to come by around octobre. This is for my living room system. I have a main system rocking a Asus ROG Strix Vega 56 as well. I mostly game on that one.
  12. I've found a "like new" deal on a used Sapphire Nitro+ Rx 580 4GB GDDR5. I'm wondering if that's a better deal over the gigabyte...
  13. That was what I thought. I'll continue looking for other deals on 1650 supers and comparables for now as the lack of reviews/benchmarking on the Gigabyte card is putting me off, thank you for your advice!.
  14. I'm thinking of acquiring the Gigabyte card for gaming on our living room system. That said I already have a Vega 56 in my personal computer. Should I swap it in or keep the Vega? I can't seem to find the Gigabyte card on any benchmarking site to draw a comparison, nor is the Windforce OC variant listed in the GPU tier list here. I do most of my gaming on my pc and the tv computer is only used (for now) for more casual gaming with my partner (Tetris Effect, Pinball FX3, Jackbox games, those kinds of games) So my questions are: 1. Should I get the Gigabyte card in the first place or is it a dud. 2. Is it better than the Vega 56 and should I swap the cards on my main system?
×