Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cidi Rome

Member
  • Content Count

    2
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Cidi Rome

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi. Thank you for your effort, but all the information Is already known and all suggested troubleshooting has been already done. Mostly my intent is the luck of reaching someone that has already repaired a board with this issue: I believe that are plenty out-there with this problem, maybe someone knows what causes it and what is the solution. I'm pretty sure it won't be a memory resit, a CPU socket cleaning, a BIOS reset or something like that, I'm searching more of a solution like: replace the component located at spot X with an equivalent, this component as a tendency to go bad... Cheers.
  2. Join Date: Jan 2015 City & State: Vieira de Leiria My Country: Portugal I'm a: Knowledge Seeker Posts: 40 Beeping Gigabyte H87-HD3 Hi. This is my first post here, I've been watching LTT MG Youtube Channels for years now, but never had the necessity to post here, let's see if the help comes from Linus buds... I'm trying to repair a Gigabyte H87-DH3 that beeps (plenty and is not a two tone beep). The beep code are strange (I'm attaching two sound files with them)... The second file is the latest and it is what the board is presently doing. I've tried anything I can remember (Bios Reset, force backup bios, different CPU, different Memory, different Dimm slots/configurations, with/without external graphics, etc), but I don't have a clue of what this beeping means. At the beginning the problem was intermittent and it would work sometimes, but presently I cannot boot it any-more. Any ideas? Cheers. Beeps.m4a Beeps2.m4a
×