Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PhatRATTY

Member
  • Content Count

    160
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About PhatRATTY

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It has never worked before it is plugged into the gpu although even if it was on the lights would automatically turn on. The monitor works and again the lights and fans would still be on. No post card. Its almost as if the power button is not working although i have tried multiple.
  2. did all the tests in terms of cables and shorting and testing each piece separately and settled on the mobo being the problem
  3. 32gb 8*4 3200mhz gskill ram cl16 1000 watt 80 plus bronze fully modular rosewill hive powersupply corsair 1000D case gigabyte auros 2070 windforce 3900x amd ryzen 9th gen 27 rgb fans 360 mm aio 250 gb main drive 2 tb m.2 ssd 2 tb 7200 rpm hdd
  4. My 10 gig ethernet card is the only thing in all pc lighting up? Tested PSU changed extension cable a gpu wouldn't effect it nor a cpu... Anybody who knows why this happens to this specific board let me know...
  5. Msi Mpeg x570 gaming edge wifi Not sure why its not posting any advice on the mobo would be helpful. 3900x 2070 3200 mhz 32 gb ram
  6. If I use x.264 will I be able to stream at 1440p game at maximum settings at 1440p and record at 1440p at the same time?
  7. No thnx... switching back to the 1700x for right now as I have school I have always had problems with the bios on this mobo even on 1700x I think I partially bricked the bios a long time ago when randomly it stopped reading hardrives and then started again for no reason. I'm buying a new Mobo in a month or two https://www.amazon.com/gp/product/B07SW8DQVL/ref=ox_sc_saved_title_1?smid=ATVPDKIKX0DER&psc=1 and the 3090 when it comes out...
  8. Nah I don't want to risk it not working for my 1700x as I have school soon...
  9. Lights turn on pump spins rgb turns on on my peripherals...
×