Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

drybones99

Member
  • Content Count

    1
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About drybones99

  • Title
    Newbie
  1. I have just started playing the campaign on Halo: Reach on the MCC, but there is an unbearable freezing problem that makes the game nearly unplayable. Every 30 seconds to a minute, the game will freeze for 1-2 seconds, and then catch up. For example, if I move forward just before one of these freezes happens, I will appear to have teleported forward after the stutter ends. It seems that inputs are still being processed, but the graphics are frozen. I could be aiming at an enemy, receive a stutter, be in the dark about my current situation for a couple of seconds, and then find out that I have just taken damage. I have attempted changing many graphics driver settings and in-game settings. I have enabled and disabled vsync on both the game and the driver. I have tried both unlimited and 60 FPS framerate options. I have tried closing all programs like Razer Synapse/Cortex, Logitech G HUB, and Corsair iCUE, to no avail. It seems that the stuttering is connected to the loading of assets, since I can go for minutes at a time with no stutters during idle moments of gameplay, only to be met with stutters during a firefight, which is the worst possible time. This can't be a hard drive issue, because I'm loading this game off an SSD. My graphics card is an Nvidia GTX 1080Ti, my CPU is an Intel 8700K, I have 16GB of 3600Mhz DDR4 memory, and I have a 1TB SSD that I am loading the game from. I have tried a myriad of suggestions for reducing stuttering, but nothing has worked even a little bit. I also noticed that the game can even stutter in the menu, especially when pressing ESC to bring up the menu. I have also tried using both the regular version and the anti-cheat disabled version, but nothing changed regarding this issue. I noticed that the frametime drops from 16.6ms/16.7ms (I have a 60hz monitor) to 0ms whenever the game stutters, and then it spikes before stabilizing. I also noticed that whenever these freezes occur, the VID and FB usage drops to 0 and the CPU usage on almost all cores drops significantly. I have attached a screenshot and a graph from MSI Afterburner demonstrating this issue, in addition to my DXDIAG. I can also upload a video of this problem if desired. DxDiag.txt HardwareMonitoring.hml
×