Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

VerTriGO

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About VerTriGO

  • Title
    Newbie

System

  • CPU
    i9 9900k
  • Motherboard
    Asus z390-F
  • RAM
    Corsair Dominator 32gb 3200mhz
  • GPU
    Sapphire nitro + RX5700 XT
  • Case
    Sharkoon pure steel black rgb
  • Storage
    1TB HDD
    256gb SSD
  • PSU
    Asus rog strix 750W Gold
  • Display(s)
    LG 27gl83a-b
  • Cooling
    Asus rog strix lc240 water cooling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I went to my friend's house and used his 5700 xt same model, still crashed, how do I check vBIOS?
  2. tried it.. still the same, also having pc freeze without any blue screens and if I do get a blue screen its the same error VIDEO_TDR failure im starting to think maybe intel compatibility with amd graphics card maybe have something to do with it
  3. the swtich is on the left side and this is the default settings of my card:
  4. I have tried updating to the latest version that came out right now and still getting blue screens or just pc freeze without auto restart until I force it.. I also tried to change the bios switch but no luck..I really dont know what this is anymore and im starting to give up, I checked on other forums and people are saying that they bought a bigger psu and the problem have gone but 750w gold isnt enough for 1 card?! thats sound very strange I have to say.. please anyone have more suggestions?
  5. Still haven't found a solution
  6. I got those errors before I downloaded the aura sync and icue
  7. To be honest I doubt it will work but I have nothing to lose until someone hopefully will give another solution
  8. I will try when I'll arrive home but meanwhile can you tell me the difference between uninstalling driver on safe mod and do it on clean windows?
  9. I didn't do it on safe mod but again, I reinstalled windows and after that installing the driver, so it was safe and clean without any old drivers traces.
  10. Yes I was using DDU and also clean windows before installing new drivers
  11. Hello everyone, I have a serious issue that happening for almost 3-4 months and I couldn't manage to find any solution until now... I'm getting blue screen or a freeze at random times when I open games\applications or after shutting them down for example after I finish a game I exit to desktop, open Discord or chrome fast and then boom freeze, sometimes even when the app or game is running live again it happen randomly. The error is VIDEO_TDR_FAILURE amdkmdag.sys I will also add DXDIAG file The fastest way I have found to get the freeze and blue screen for sure is opening cinebench r20 to stress the cpu and the error will appear after first or more tries but eventually it happens. I dont why it happenes when I stress the cpu while the graphics card not under stress at all. error: ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* VIDEO_TDR_FAILURE (116) Attempt to reset the display driver and recover from timeout failed. Arguments: Arg1: ffffc30260340010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT). Arg2: fffff80764c5bc30, The pointer into responsible device driver module (e.g. owner tag). Arg3: ffffffffc0000001, Optional error code (NTSTATUS) of the last failed operation. Arg4: 0000000000000003, Optional internal context dependent data. Debugging Details: ------------------ KEY_VALUES_STRING: 1 Key : Analysis.CPU.Sec Value: 3 Key : Analysis.DebugAnalysisProvider.CPP Value: Create: 8007007e on DESKTOP-TJ23S8V Key : Analysis.DebugData Value: CreateObject Key : Analysis.DebugModel Value: CreateObject Key : Analysis.Elapsed.Sec Value: 6 Key : Analysis.Memory.CommitPeak.Mb Value: 75 Key : Analysis.System Value: CreateObject BUGCHECK_CODE: 116 BUGCHECK_P1: ffffc30260340010 BUGCHECK_P2: fffff80764c5bc30 BUGCHECK_P3: ffffffffc0000001 BUGCHECK_P4: 3 BLACKBOXBSD: 1 (!blackboxbsd) BLACKBOXNTFS: 1 (!blackboxntfs) BLACKBOXPNP: 1 (!blackboxpnp) BLACKBOXWINLOGON: 1 PROCESS_NAME: System STACK_TEXT: ffffef8a`4ef4f908 fffff807`5f03ecea : 00000000`00000116 ffffc302`60340010 fffff807`64c5bc30 ffffffff`c0000001 : nt!KeBugCheckEx ffffef8a`4ef4f910 fffff807`5efee1cb : fffff807`64c5bc30 ffffc302`61af0000 ffffc302`61af00d8 00000000`00000000 : dxgkrnl!TdrBugcheckOnTimeout+0xfe ffffef8a`4ef4f950 fffff807`5efeecb6 : ffffc302`61af0100 00000000`00000300 ffffc302`61af0000 ffffc302`61af09e0 : dxgkrnl!DXGADAPTER::PrepareToReset+0x1a3 ffffef8a`4ef4f9a0 fffff807`5f03e425 : 00000000`00000100 00000000`00000000 00000000`00000000 ffffc302`60a42040 : dxgkrnl!DXGADAPTER::Reset+0x276 ffffef8a`4ef4fa10 fffff807`5f03e587 : 00000000`00000300 ffffc302`630f4a00 ffffc302`4d49d600 fffff807`45435360 : dxgkrnl!TdrResetFromTimeout+0x15 ffffef8a`4ef4fa40 fffff807`44ef43b5 : ffffc302`60a42040 fffff807`5f03e560 ffffc302`4d49d600 00000000`00000300 : dxgkrnl!TdrResetFromTimeoutWorkItem+0x27 ffffef8a`4ef4fa70 fffff807`44e6bcd5 : ffffc302`60a42040 00000000`00000080 ffffc302`4d4b3040 00000228`4eecab28 : nt!ExpWorkerThread+0x105 ffffef8a`4ef4fb10 fffff807`44fc9998 : ffff9a81`63800180 ffffc302`60a42040 fffff807`44e6bc80 00000228`4eecab78 : nt!PspSystemThreadStartup+0x55 ffffef8a`4ef4fb60 00000000`00000000 : ffffef8a`4ef50000 ffffef8a`4ef49000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x28 SYMBOL_NAME: amdkmdag+abc30 MODULE_NAME: amdkmdag IMAGE_NAME: amdkmdag.sys STACK_COMMAND: .thread ; .cxr ; kb FAILURE_BUCKET_ID: 0x116_IMAGE_amdkmdag.sys OS_VERSION: 10.0.18362.1 BUILDLAB_STR: 19h1_release OSPLATFORM_TYPE: x64 OSNAME: Windows 10 FAILURE_ID_HASH: {1c94a7e8-453f-c7b9-1484-0a0454a0ee36} Followup: MachineOwner --------- At first I had those parts installed: sharkoon pure steel case Rog strix z390-f RX 5700 XT NITRO+ graphics card corsair vengence 8x2 3000 mhz RAM corsair cx750 PSU bronze i9 9900k with air cooler After the error appeared I thought maybe its an hardware fault and switched the PSU, the RAM and the cooling for the cpu, I even went to my friends house because we have the same graphics card (RX 5700 XT NITRO+) and the error still appeared. My current parts are: Sharkoon pure steel case Rog strix z390-f RX 5700 XT NITRO+ graphics card Corsair dominator 16x2 3200 mhz RAM Asus rog strix 750W GOLD PSU i9 9900k with asus rog stirx lc 240 water cooling. I have tried almost everything: install and reinstall to newest driver with DDU Switching to different graphics card but same model Switching ram Switching psu reinstall windows Updating bios and chipset disable turbo on cpu to run it on stock clock switch the power option on windows to maximum performance disable \ enable RAM XMP lower the graphics card voltages and clocks checked temperatures reinstall the parts from the pc case using 2 PCIE cables instead of 1 for the graphics card on motherboard raising the cpu level to 7 and usage to 140% Any suggestions? Thanks in advance. DxDiag.txt
×