Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NVikings

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About NVikings

  • Title
    Newbie
  1. Yes the same issue if I wake then turn on monitor. What really boggles my mind is how this is not a consistant issue, but happens around 50% of the time. The cable had the issues since I first bought it and it is DP 1.4 compatible. Guess I will have to try a new cable sometime. I do not have DP to DVI adapter.
  2. Turning the monitor on and off does not resolve the issue. It also happens when the monitor is off and I try to turn it on and then wake the screen. I very rarely I get DP Out of Range if waking the screen right after it goes blank. Turning the monitor off and on again, resolves that issue. The monitor in question is a BenQ XL2720z
  3. I've recently started using 2 monitors. My main monitor connected by DP (Monitor 1, 1920x1080 at 144hz) My 2nd monitor connected by DVI (Monitor 2, 1680x1050 at 60hz) My PC is set to never sleep, but to turn off screens after 30minutes. When I try to wake my screens again, around half of the time only my 2nd monitor recieves a video signal. I then have to disconnect and connect the DP of my main monitor in order to recieve a signal. Things I've tried: This issue is not exclusive to the one DP port on my GPU as I've tried both ports. I have tried disabling DDC/CI on the main monitor. Updating drivers for the main monitor. Observations: Not sure if it is of any use, but during boot my 2nd monitor shows bootscreen, while it switches to my main monitor on login. In NVIDIA control panel, if I set my main monitor resolution to 1920x1080 (native) under Ultra HD, HD, SD. I cannot pick a framerate above 60hz. I have to set 1920x1080 under PC. Any ideas how to resolve this issue? It is getting really annoying having to unplug my DP cable multiple times a day... Thank you in advance! Specs: Motherboard: MSI Z270 Gaming Pro Carbon CPU: Intel Core i7-7700K Kaby Lake | 4.5 GHz GPU: MSI GeForce GTX 1080 Ti Gaming X | 1911 MHz RAM: Corsair Vengeance LED DDR4 16GB | 3200 MHz Storage: Samsung 960 EVO 500GB M.2 PCIe SSD PSU: Corsair RM750i
  4. I've recently started using 2 monitors. My main monitor connected by DP (Monitor 1, 1920x1080 at 144hz) My 2nd monitor connected by DVI (Monitor 2, 1680x1050 at 60hz) My PC is set to never sleep, but to turn off screens after 30minutes. When I try to wake my screens again, around half of the time only my 2nd monitor recieves a video signal. I then have to disconnect and connect the DP of my main monitor in order to recieve a signal. Things I've tried: This issue is not exclusive to the one DP port on my GPU as I've tried both ports. I have tried disabling DDC/CI on the main monitor. Updating drivers for the main monitor. Observations: Not sure if it is of any use, but during boot my 2nd monitor shows bootscreen, while it switches to my main monitor on login. In NVIDIA control panel, if I set my main monitor resolution to 1920x1080 (native) under Ultra HD, HD, SD. I cannot pick a framerate above 60hz. I have to set 1920x1080 under PC. Any ideas how to resolve this issue? It is getting really annoying having to unplug my DP cable multiple times a day... Thank you in advance!
×