Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Agent_HV

Member
  • Content Count

    1
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Agent_HV

  • Title
    Newbie

Profile Information

  • Location
    Germany

System

  • CPU
    Ryzen 3 2200G
  • Motherboard
    Asus Prime B350-Plus
  • RAM
    Kingston 8GB 2400mhz
  • GPU
    AMD Radeon R9 280 Gaming (MSI)
  • Storage
    240GB Samsung SSD
    120GB Intenso SSD
    4TB Seagate Baracuda HDD
  • PSU
    500W
  • Operating System
    Windows 10
  • Laptop
    Lenovo Thinkpad T450s
  1. Hi there, I seem to have a little problem with my mainboard but I think it’s important to tell you what happened before first (you may skip this part): Yesterday I finally got myself to do some cable management and dust cleaning on my till then working PC. Pulled any cables out, took the mainboard out, installed a backplate, put the mainboard in again, plugged any cable in in a way that it stays on its path, and closed the PC again. So far so good. However, when I tried to turn on my PC it would just stay on the "press F2 or DEL to enter bios"-screen forever. No post, just that screen. Finally after a few attempts in which I changed nothing I got to POST, went into the BIOS, switched fast boot, and the boot logo off and proceed. But the problem persisted. Sometimes I can get it to boot to Windows but that just happens randomly and I can’t count on a PC behaving like this when doing work. I tried: -Taking out the CMOS battery -Clearing CMOS -Plugging out any USB-stuff except mouse and keyboard (plugged them out a few times too, didn’t solve the problem) -Testing the RAM -Switching RAM-slots -Plugging out every SATA drive except the boot-drive -Only starting with APU (GPU removed) -Putting GPU in again -Trying to update the BIOS (failed because the newest version was already installed) My setup: CPU: AMD Ryzen 3 2200G Mainboard: Asus Prime B350-Plus RAM: 8GB Kingston 2400 MHz GPU: AMD Radeon R9 280 Gaming (MSI) I would really appreciate any help, thanks in advance
×