Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TomasFer

Member
  • Content Count

    37
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About TomasFer

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey! So just the tiittle says it all, when I open a program in this case Rocsience utility software it asks to install the latest SafeNet runtime drives, when I clock on the install (as I allows me to install them from there), it load for like 10 secs and I get blue screen 'Page fault in non page' and 'aksfridge.sys'. I dont know what do to, I read about changing some values on registry but there is no aksfridge there, please help! its for a work program thanks in advance Tomas
  2. did the powerlimit thing, If i do more overclock i get lower confidence level on MSI, is that a thing i should guide on?
  3. I did already brother, the problem is other, the values fluctuate a lot, before they were still and at max, also now im getting lower max mhz at high load.
  4. Hey! Ive got a 2070 S zotac twin fan, on a i5 9400f, I overclocked the card to +130 on core clock and +1000 on memory clock and it was running all stable with no problems, I had the GPU on MSI afterburner always at 2040Mhz and memory on 8001 Mhz, as I will say it again ALWAYS on those values, it didnt fluctuate at all. After a reset I did to my computer now that I go on MSI afterburner the GPU and memory Mhz fluctuate a lot, on low load low mhz on high load high mhz, the thing is that now I never get back to 2040 and 8001 mhz, core and memory respectively. I know its good that the GPU isnt always at max performance for power issues, but I want it to go back to normal(before reset), stuck at 2040mhz on core and 8001 mhz on memory. I can even see a difference between my games FPS outcomes before the reset and after. Also, when I run the OC scanner on MSI afterburner I get +85Mhz, where before the reset I would get +120Mhz on the same test. I dont know if there is a setting that keeps values stuck, that I maybe had on before the reset. Thanks for the help in advance. EDIT: What Ive seen on some videos of overclocking is that the base arrows and the boost arrows move, so according to the values before reset 2040-130 = 1910 mhz, and now im getting to arroud 2010, so that moves the base arrows down to 1950 - 130 = 1820 mhz, and there is the problem, in addition to the fluctuation on the values which wasnt there before. Tomas
  5. But i reseted it, I formated the PC with my own will, nothing got reseted by an error or anything, do you know how to help or...?
  6. What do you mean by what, before reset the card had consistent numbers
  7. The thing is that before reset it got to higher speeds (2040 mhz) and I know downclocking with no load is good powerwise, but why did it change on the first place, before it wasnt like that
  8. Hey! Ive got a zotac 2070 super twin fan, the problem is I resetted my pc, before the reset I used msi afterburner to get the card from 1905 mhz to 2040 mhz (+130 on core clock) and from 7001 mhz to 8001mhz (+1000 memore clock) the thing is that after the reset I want on msi after burner, put the same values (+130 and +1000) but i get max 1910 mhz and 7001 mhz, also the values fluctuate a lot, like right now with no usage values are at 700 core and 800 memory, which wasnt the case before, the values were always on minimum 1700 mhz core and always 80001 mhz memory. Im sure there is a setting for it but I did it long time ago so i dont know how to do it again. So here, on the picture if you take a look at the arrows for base and boost, before reset the base was a lot to the left, closer to the boost one, that is the maximum speed i got when using the overclock scanner from MSI, even tho these speed is not low at all, I would like it to go back to normal. Thanks for anyone helping in advance!
  9. please delet post, posting it againt with some pictures to explain
  10. Hey! Ive got a zotac 2070 super twin fan, the problem is I resetted my pc, before the reset I used msi afterburner to get the card from 1905 mhz to 2040 mhz (+130 on core clock) and from 7001 mhz to 8001mhz (+1000 memore clock) the thing is that after the reset I want on msi after burner, put the same values (+130 and +1000) but i get max 1910 mhz and 7001 mhz, also the values fluctuate a lot, like right now with no usage values are at 700 core and 800 memory, which wasnt the case before, the values were always on minimum 1700 mhz core and always 80001 mhz memory. Im sure there is a setting for it but I did it long time ago so i dont know how to do it again. Thanks for anyone helping in advance! :)
  11. This is the error code. Error code:BLZBNTBGS000003F8
  12. Holy fuck! Im sorry but Jesus, everytime I play warzone I get disconnected to BLZ0000.... error, I dont know what do to do, I already port fowarded on my firwall and on my router, I know a lot of people have this problem, so I would like to know if anyone has fixed it for good, with a super op trick. Thats it, thanks.
  13. ye i look at videos or different stuff on chrome ye i look at videos or different stuff on chrome, got any browser on mind?
  14. cpu is at 100% ram is at 75%, what can i do, do lower it?
×