Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Davidek

Member
  • Content Count

    47
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Davidek

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Bad5ector Between 1408-1422 mhz it's stable, I won't go anymore due to artifacts. Thank you for all the help. And when I put it at 1500 mhz, either a large number of artifacts or my computer "crashes". It helped me a lot. EDIT: I don't know why the manufacturers put it that I can put it up to 1800 MHz.
  2. @Bad5ector Max temp is 69°C and there is foto in stress test
  3. @Bad5ector OK, its working
  4. @Bad5ector For example in games: I have seen a big increase in performance, for example in Far Cry New Dawn - up to 44 fps AVG Ultra settings(It goes smoothly). Before, I had to play the medium and it was chopping.
  5. @Bad5ector Using a multimeter, I checked the connectivity with the 1 * 6 pin connector to the board, + 12V and ground. Everything was OK.
  6. I have this GPU:https://www.asus.com/us/Graphics-Cards/RX560-O4G/specifications/ and is the same as this card:https://www.asus.com/hu/Graphics-Cards/ROG-STRIX-RX560-O4G-GAMING/, which has a 1 * 6 pin connector. I did a detailed analysis of these cards.
  7. I'm not sure what you mean by that?
  8. Right now I gave a stress test and the power consumption is on 82 W max, most often it goes to 77W. Edit: Yes, I am using GPU-z for monitoring.
  9. I am using custom BIOS, I change it myself
  10. When they were designed without a connector (1 * 6 pin), why is some 1 * 6 pin connector. He should then have some teaching 1 * 6 pin.
  11. Sometimes I managed to get to 80 W but clock won't let me go, at 1422mhz it already makes me artifacts, it's stable at 1408mhz.
  12. 1 * 6 pin was not there before (only motherboard powered), so I put it there and it helped. My GPU: https://www.asus.com/us/Graphics-Cards/RX560-O4G/.
  13. I am using tuning for OC from AMD in AMD Radeon settings a and I use the polaris bios editor to edit the bios. The cooler is replaced by artic - max temp is 69 ° C
  14. I have 600W power supply and i know its OK.
  15. Hi, what is the maximum consumption of the AMD Radeon rx 560 graphics card? I can't do more than 75W, sometimes it goes to 77W. There is also a 1 * 6 pin mounted, which I soldered there. It hadn't been there before. When I soldered it there, it helped me with clocking to higher frequencies. Thank you for your response
×