Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mombacho

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Mombacho

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I just checked the logs for the last couple of days and I actually found 9 failed Work Units between saturday and today. 6 of them seem to be for 14541 and the other 3 I can't figure out the project ID - the logs are weird. Any way to ignore project 14541? And yes, I'm using AMD GPU - Radeon RX 570.
  2. Is it expected to have WU's fail with "Bad State Detected" after switching to Advanced mode? I hadn't experienced a single failure like that before switching to Advanced, but now I've seen 3 WU's fail so far. I think overall it's still better than without the Advanced flag, because I'm getting so many more work units assigned, but maybe there's something I can do to minimize failures? I'm not overclocking or anything, and the GPU sits at max °75C.. This is what I see on the log: 16:34:14:WU00:FS01:0x22:Completed 5600000 out of 8000000 steps (70%) 16:36:29:WU00:FS01:0x22:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked? 16:36:29:WU00:FS01:0x22:Following exception occured: Particle coordinate is nan 16:36:29:WU00:FS01:0x22:ERROR:114: Max Retries Reached 16:36:29:WU00:FS01:0x22:Saving result file ..\logfile_01.txt 16:36:29:WU00:FS01:0x22:Saving result file badstate-0.xml 16:36:29:WU00:FS01:0x22:Saving result file badstate-1.xml 16:36:29:WU00:FS01:0x22:Saving result file badstate-2.xml 16:36:29:WU00:FS01:0x22:Saving result file checkpointState.xml 16:36:29:WU00:FS01:0x22:Saving result file checkpt.crc 16:36:29:WU00:FS01:0x22:Saving result file positions.xtc 16:36:29:WU00:FS01:0x22:Saving result file science.log 16:36:29:WU00:FS01:0x22:Folding@home Core Shutdown: BAD_WORK_UNIT 16:36:30:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
  3. Well right after I changed to the advanced mode I got immediately assigned work units for my gpu and cpu. I used to have to continuously pause/resume for half an hour before getting assigned anything. Now I have a 27k base credit GPU WU (I've never got assigned such a big one before) that's gonna take 7 hours. I wish the guides provided at the start of the event said something about the advanced mode giving out more work units...The only tip I read there was to pause and continue if any slots got stuck, which kind of worked but it's a lot of effort..
×